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Warranty

THE MATERIAL CONTAINED IN THIS DOCUMENT IS PROVIDED “AS IS,” AND IS SUBJECT TO
BEING CHANGED, WITHOUT NOTICE, IN FUTURE EDITIONS. FURTHER, TO THE MAXIMUM
EXTENT PERMITTED BY APPLICABLE LAW, KEYSIGHT DISCLAIMS ALLWARRANTIES, EITHER
EXPRESSOR IMPLIED, WITH REGARD TO THISMANUAL AND ANY INFORMATION CONTAINED
HEREIN, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR APARTICULAR PURPOSE. KEYSIGHT SHALL NOT BE
LIABLE FOR ERRORSOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES IN CONNECTION
WITH THE FURNISHING, USE, OR PERFORMANCE OF THIS DOCUMENT OR OF ANY
INFORMATION CONTAINED HEREIN. SHOULD KEYSIGHT AND THE USER HAVE A SEPARATE
WRITTEN AGREEMENTWITHWARRANTY TERMSCOVERING THE MATERIAL IN THIS
DOCUMENT THAT CONFLICTWITH THESE TERMS, THEWARRANTY TERMS IN THE SEPARATE
AGREEMENT SHALL CONTROL.

Waste Electrical and Electronic Equipment (WEEE)

This product complies with theWEEE Directive) marketing requirement. The affixed product
label (see below) indicates that you must not discard this electrical/electronic product in
domestic household waste.

Product Category: With reference to the equipment types in theWEEE directive Annex 1, this
product is classified as “Monitoring and Control instrumentation” product. Do not dispose in
domestic household waste.

To return unwanted products, contact your local Keysight office, or see

about.keysight.com/en/companyinfo/environment/takeback.shtml for more information.

Technology Licenses

The hardware and/or software described in this document are furnished under a license and
may be used or copied only in accordance with the terms of such license.
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U.S. Government Rights

The Software is “commercial computer software,” as defined by Federal Acquisition Regulation
(“FAR”) 2.101. Pursuant to FAR 12.212 and 27.405-3 and Department of Defense FAR
Supplement (“DFARS”) 227.7202, the U.S. government acquires commercial computer
software under the same terms bywhich the software is customarily provided to the public.
Accordingly, Keysight provides the Software to U.S. government customers under its standard
commercial license, which is embodied in its End User License Agreement (EULA), a copy of
which can be found at http://www.keysight.com/find/sweula. The license set forth in the EULA
represents the exclusive authority by which the U.S. government may use, modify, distribute, or
disclose the Software. The EULA and the license set forth therein, does not require or permit,
among other things, that Keysight: (1) Furnish technical information related to commercial
computer software or commercial computer software documentation that is not customarily
provided to the public; or (2) Relinquish to, or otherwise provide, the government rights in
excess of these rights customarily provided to the public to use, modify, reproduce, release,
perform, display, or disclose commercial computer software or commercial computer software
documentation. No additional government requirements beyond those set forth in the EULA
shall apply, except to the extent that those terms, rights, or licenses are explicitly required from
all providers of commercial computer software pursuant to the FAR and the DFARS and are set
forth specifically in writing elsewhere in the EULA. Keysight shall be under no obligation to
update, revise or otherwise modify the Software. With respect to any technical data as defined
by FAR 2.101, pursuant to FAR 12.211 and 27.404.2 and DFARS 227.7102, the U.S.
government acquires no greater than Limited Rights as defined in FAR 27.401 or DFAR
227.7103-5 (c), as applicable in any technical data.

Declarations of Conformity

Declarations of Conformity for this product and for other Keysight products may be
downloaded from theWeb. Go to http://regulations.corporate.keysight.com/DoC/search.htm
and click on “Declarations of Conformity.” You can then search by product number to find the
latest Declaration of Conformity.
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Safety Information

A CAUTION notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if
not correctly performed or adhered to, could result in damage to the product or loss of important data. Do
not proceed beyond a CAUTION notice until the indicated conditions are fully understood and met.

A WARNING notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if
not correctly performed or adhered to, could result in personal injury or death. Do not proceed beyond a
WARNING notice until the indicated conditions are fully understood and met.
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Safety Information

Safety Symbols
Alternating current

AC and/or DC current

Frame or chassis terminal

Off indication. Unit is completely disconnected from AC mains power when switch is off.

On indication. Unit is connected to AC mains power and turned on.

Risk of electric shock

Refer to accompanying documents.

The CE mark indicates the instrument meets the requirements of the applicable European Com-
munity Directives to be placed on the European Community market. "ISM 1-A" indicates that
the instrument is an "Industrial, Scientific and Medical Group 1, Class A" product. The CE mark
is a registered trademark of the European Community.
The ETL mark with the 'c' and 'us' subscript indicates the instrument is certified to the applic-
able Canadian and United States of America product safety standards respectively.

CAT II 1000V IEC Measurement Category II. Inputs may be connected for the purposes of performing meas-
urements to AC mains power sources up to 1000 VAC in Measurement Category II envir-
onments. Such environments are typically within equipment that is connected to the mains by
a cord and plug, and not by a permanent connection.
The RCMmark is a registered trademark of the Spectrum Management Agency of Australia. This
signifies compliance with the Australian EMC Framework regulations under the terms of the
Radio Communications Act of 1992.

ICES-001
NMB-001

This mark indicates the instrument complies with the Canadian Interference-Causing Equip-
ment Standard for Industrial, Scientific and Medical (ISM) Radio Frequency Generators.
This equipment is Class A suitable for professional use and is for use in electromagnetic envir-
onments outside of the home.

Contains more than the maximum concentration value (MCV) of one or more of 6 specified haz-
ardous substances; 40 Year EPUP.
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Safety Information

General

Do not use this product in anymanner not specified by the manufacturer. The protective
features of this product may be impaired if it is used in a manner not specified in the operation
instructions. Do not install substitute parts or perform any unauthorized modification to the
product. Return the product to a Keysight Technologies Service facility for service and repair to
ensure that safety features are maintained.

Product Grounding
The instrument is a Class 1 product and is provided with a grounding-type power cord
set. The instrument chassis and cover are connected to the instrument electrical ground
to minimize shock hazard. The ground pin of the cord set plug must be firmly connected
to the electrical ground (safety ground) terminal at the power outlet. Any interruption of
the protective earth (grounding) conductor or disconnection of the protective earth ter-
minal will cause a potential shock hazard that could result in personal injury or death.

Cleaning
To prevent electrical shock, disconnect the instrument from AC mains power and dis-
connect all test leads before cleaning. Clean the outside of the instrument using a soft,
lint-free cloth slightly dampened with water. Do not use detergent or solvents. Do not
attempt to clean internally. If needed, contact a Keysight Technologies Service facility to
arrange for proper cleaning to ensure that safety features and performance are main-
tained.

AC Power Cord
Removal of the AC power cord is the disconnect method to remove power from the
instrument. Be sure to allow for adequate access to the power cord to permit dis-
connection from AC power. Use only the Keysight specified power cord for the country
of use or one with equivalent ratings.

Do Not Remove Instrument Cover
Only qualified, service-trained personnel should remove the cover from the instrument.
Service: Unplug instrument from wall outlet, remove power cord, and remove all con-
nections from all terminals before servicing.
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Current Measurement Protection Fuse
The internal current measurement terminals I2A or I50A or COM do not have any fusing.
Be sure to provide adequate external fusing appropriate for your application to ensure
the input measurement limits for these terminals are not exceeded. Failure to do so may
result in fire and/or damage to the instrument.

Do Not Operate in an Explosive Atmosphere
This instrument is not designed to be operated in an explosive environment. The instru-
ment enclosure complies with the IP20 rating.

In Case of Damage
An instrument that appears damaged or defective should be turned off, unplugged, and
secured against unintended operation until qualified service personnel can repair it.

Self-Test
Before measuring any hazardous voltage or current, remove all test leads to the instru-
ment, and run both self-tests from the front panel. Press the [Utility] hard key, and then
the ‘Service’ soft key to navigate to the self-test options. Run the Hardware Self-Test by
pressing the ‘Hardware Self-Test’ soft key. After this test is completed, run the Inter-
active Self-Test by pressing the ‘Interactive Self-Test’ soft key. If either Self-Test fails,
the instrument should be turned off, unplugged, and secured against unintended oper-
ation until qualified service personnel can repair it.

Measuring AC Power Mains
The U+ and U- input terminals, I2A and I50A input terminals and IEXT input terminals
may be connected to AC mains power in IEC Category II installations for line voltages
up to 1000 VAC. To avoid the danger of electric shock, do not connect the inputs to AC
mains power for line voltages above 1000 VAC. Do not use this instrument for per-
forming measurements in Measuring Category III or IV environments. See the section
titled “IEC Measurement Category II” for further information.
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Measuring Circuits with Voltage or Current Transformers
If a current transformer is used with the Internal Current Measurement Inputs, the trans-
former must contain internal protection. When using a transformer with the voltage
inputs or external transducer inputs, be sure to provide adequate external protection for
the application. Always ensure that the resulting signals applied to the instrument will
not exceed the specified input limits when using a transformer. Using a transformer
without protection may result in a hazardous voltage resulting in a severe shock or
death, or may cause damage to the instrument.

Applying Hazardous Voltages to the Instrument Measurement Terminals
Connecting hazardous live voltage to any terminal may expose the user to hazardous
live voltages on other terminals. Do not modify the connections to the instrument input
terminals while any of the connected circuits are energized, regardless of any readings
reported by the instrument. The user should verify all measurement circuits are correctly
wired to the instrument before energizing the measurement circuits.

De-energizing Measurement Circuits with Hazardous Voltages
Always allow adequate time for circuits to fully de-energize after removing power from
these circuits. Do not rely on the reported readings from the instrument to determine
whether a circuit is de-energized.

Readings Reported by the Browser Web Control Page
Should network communication issues occur, the reported readings and instrument
configuration settings shown in the Browser Web Control page may not represent the
actual readings or instrument state. Do not rely on the reported readings from the Web
Control Browser to determine if a circuit that may have hazardous voltages present is
safely de-energized.

Leads and Connectors
For voltage measurements, assure that all leads and connectors are suitably insulated
and rated for the highest voltage that is applied to any voltage measurement terminal
on any channel. For current measurements, assure that all leads and connectors are suit-
ably insulated and rated for the highest current and voltage that is applied to any cur-
rent measuring terminal on any channel.
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Overload Indication
When the overload indicator is displayed, any traces or numerical measurements appear-
ing on the display are not considered to be reliable. Even if a trace or numerical meas-
urement appears to be within the bounds of the allowable input range for a given
configuration, the instrument may not be providing accurate measurements when the
overload indicator is displayed due to the recovery time required for the measurement
hardware after certain overload events.

Operating Conditions
Never use the instrument outside of the specified operating conditions described in the
‘Environment’ section of the specifications. Never apply signals to measurement inputs
or apply AC power to the instrument in a condensing environment.

Measurement Limits
To avoid instrument damage and the risk of electric shock, do not exceed any of the
Measurement Limits defined in the following section.

Measurement Limits
This is a sensitive measurement apparatus by design and may have some performance
loss when exposed to ambient continuous electromagnetic phenomenon.
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Measurement Limits

The PA2201A Series Power Analyzer provides protection circuitry to prevent damage to the
instrument and to protect against the danger of electric shock, provided the Measurement
Limits are not exceeded. To ensure safe operation of the instrument, do not exceed the
Measurement Limits shown on the rear panel, and defined as follows:

PA2201A Measurement Module Markings
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Input Terminal Measurement Limits

Measurement Limits are defined for the input terminals, as described below.

Voltage Input Terminals: U+ and U-.

The U+ and U- input terminals are used for voltage measurements. The Measurement Limit
from U+ to U- is 1000 VAC rms, 1000 VDC, or 2000 V peak. The Measurement Limit from U+ or
U- to chassis is 1000 VAC rms or VDC.

Current Input Terminals I2A and I50A

The I2A and I50A input terminals are used for current measurements. The current input ("I2A")
terminal has a Measurement Limit of 2 AAC rms between the "I2A " terminal and the COM input
terminal. The current input ("I50A") terminal has a Measurement Limit of 50 AAC rms between
the "I50A " terminal and the COM input terminal. The voltage from I2A or I50A or COM to
chassis may not exceed 1000 VAC rms or VDC. Note that the current input terminals will always
be at approximately the same voltage as the LO terminal.

Current Transducer Input Connector IEXT.

TheMeasurement Limit from the center conductor to the outer conductor is 10 VAC rms or
VDC. The Measurement Limit from either the center conductor or the outer conductor to the
chassis is 1000 VAC rms or VDC.
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PA2201A I/O, Trigger, Reference In and AC Mains Power Input Markings

The outer shell of the Ref In, Trig In and Trig Out SMA connectors are connected directly to
chassis. The maximum voltage that may be applied to the center conductor of these terminals
with respect to the outer shell/chassis is 5 V.
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IEC Measurement Category II

The PA2201A Series Power Analyzer is designed to protect the user from typical overvoltage
events that occur on ACmains power circuits. When performing measurements on circuits
connected to measuring ACmains, the U+ and U- input terminals, I2A and I50A input terminals,
and IEXT input terminals may be connected to ACmains- powered circuits with voltages up to
1000 VAC rms in Measurement Category II environments as defined below.

IEC Measurement Category II includes electrical devices connected to ACmains power at an
outlet on a branch circuit. Such devices include most small appliances, test equipment, and
other devices that plug into a branch outlet or socket. The instrument may be used to make
measurements with the

U+ and U- input terminals, I2A and I50A input terminals and IEXT input terminals connected to
ACmains power in such devices, or to the branch outlet itself (up to 1000 VAC). However, the
instrument may not be used with its input terminals connected to ACmains power in
permanently installed electrical devices such as the main circuit-breaker panel, sub-panel
disconnect boxes, or permanently-wired motors. Such devices and circuits are subject to over
voltages that may exceed the instrument’s protection capabilities.

Voltage Input Warnings

Voltage Input
The Measurement Limit from U+ to U- is 1000 V ac rms, 1000 V dc, and 2000 V peak.
The Measurement Limit from U+ or U- to chassis is 1000 VAC rms or DC.

Before energizing measurement circuits, ensure the leads connecting to the voltage
measurement terminals are firmly secured and all measurement circuits are properly con-
figured. Never modify any connections to the instrument or touch any input terminal
while measurement circuits are energized.

Always use connectors and leads that are suitably rated and insulated for the maximum
voltage that could be applied to any terminal. Be sure to consider both the differential
and common mode voltages that may appear on your measurement circuit when choos-
ing appropriate cables and test leads.

Always allow adequate time for circuits being measured to fully de-energize after remov-
ing power from these circuits. Do not rely on the reported readings from the instrument
to determine whether a circuit is de-energized.
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Current Measurement Input Warnings

Current Measurement Input - Shutter Operation
A mechanical shutter is used to choose between the Internal Current Measurement ter-
minals (I2A, I50A and COM) and the External Transducer Input (IEXT). The instrument
will automatically detect whether the Internal Current Measurement terminals or the
External Transducer input is selected by sensing the position of the shutter. Be sure the
shutter is slid all the way to the appropriate end of its track when selecting between the
Internal Current Measurement terminals and the External Transducer Input to ensure the
instrument correctly senses which input is selected. Always de-energize all circuits con-
nected to measurement inputs when changing the position of the shutter.

If the shutter fails to actuate, or the instrument does not correctly sense the position of
the sensor, return the instrument for service. You can verify that the instrument cor-
rectly senses the position of the shutter by running the ‘Interactive Self Test’ found
under [Utility] > Service on the front panel interface.
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Internal Current Measurement Input
There is a Measurement Limit of 2 AAC rms between the "I2A " current input terminal
and the COM terminal. There is a Measurement Limit of 50 AAC rms between the "I50A "
current input terminal and the COM terminal.

The voltage from I2A or I50A or COM to chassis may not exceed 1000 VAC rms or VDC.

Before energizing any measurement circuits, ensure proper connections are made to the
external mating connector. Wires should be stripped to 12 mm according to the strip
guide on the measurement module label. Ensure the wires are secured into the mating
connector before connecting it to the Internal Current Measurement input terminals.

Before energizing any measurements, ensure the mating connector is secured to the
Internal Current Measurement Input Terminals by fully tightening both securing screws.

Always use wiring that is suitably rated and insulated for the maximum current and com-
mon mode voltage that could be applied to any compatible terminal. Be sure to con-
sider both the maximum current and common mode voltages that may appear in your
measurement circuit when choosing appropriately rated and insulated wires.

Always allow adequate time for circuits being measured to fully de-energize after remov-
ing power to these circuits. Do not rely on the reported readings from the instrument to
determine whether a circuit is de-energized.

The PA2200 Series Power Analyzer has no internal fusing in the internal current meas-
urement circuits. Always provide external adequate fusing for your application to pre-
vent the risk of electric shock or instrument damage. The fuse current rating should not
exceed 50 A for the I50A terminal or 2 A for the I2A terminal. The fuse voltage rating
must equal or exceed the voltages in the circuit that is to be connected to the terminal.
For circuits that are connected directly to mains circuits, the breaking capacity (or inter-
rupting capacity) of the fuse must be properly coordinated with the fault current capa-
city of the mains circuit. Consult your site electrician for breaking capacity ratings.

The I2A input has a parallel protection relay that will close if excess current is applied to
this input. A prompt will appear on the display to allow the user to indicate that the over-
load condition has been cleared. This relay is not intended as a safety feature, and is
only designed to prevent instrument damage during limited overload conditions.
Always provide adequate external fusing for your application when using the I2A or
I50A inputs.

The instrument does not automatically detect whether a signal is applied to the I2A or
I50A inputs when using the Internal Current Measurement inputs. The proper input
must be selected via the front-panel interface. Never apply signals to I2A and I50A sim-
ultaneously, as this may cause incorrect measurements.
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External Transducer Input
The Measurement Limit from the center conductor to the outer conductor is 10 VAC rms
or VDC. The Measurement Limit from center conductor or the outer conductor to the
chassis is 1000 VAC rms or VDC.

Before energizing any measurement circuits, ensure that the external transducer’s BNC
terminal is properly locked onto the instrument’s BNC receptacle and that all meas-
urement circuits are properly configured. Never modify any connections to the instru-
ment or touch any input terminals while measurement circuits are energized.

Always use a cable that is suitably rated and insulated for the maximum voltage that
could be applied to any terminal. Be sure to consider both the differential and common
mode voltages that may appear on your measurement circuit when choosing an appro-
priate cable.

Always allow adequate time for circuits being measured to fully de-energize after remov-
ing power to these circuits. Do not rely on the reported readings from the instrument to
determine whether a circuit is de-energized.
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Instrument Service Tasks

Sales and Technical Support

To contact Keysight for sales and technical support, refer to the support links on the following
Keysight website: www.keysight.com/find/assist (worldwide contact information for repair and
service).

Information on preventing damage to your Keysight equipment can be found at
www.keysight.com/find/tips.

The specifications for this instrument are based on one-year calibration intervals. Keysight offers
calibration service; please contact Keysight at www.keysight.com/find/assist for details.

Hardware self test

Press [Utility] > Service > Hardware Self Test to perform a series of internal procedures that
verify proper instrument operation.

You should run Hardware Self Test after experiencing abnormal operation, for diagnostic
information, or to verify proper operation after a repair.

A successful Hardware Self Test provides an 80% confidence level that the instrument is
operating properly.
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Front-panel self test

Press [Utility] > Service > Front Panel Self Test and follow the on-screen instructions that
allow you to test the front-panel keys, knobs, and display.

Instrument information

Press [Help] > About IntegraVision to display information about your instrument, including
model number, serial numbers, and firmware version.

Instrument cleaning

To clean the instrument, disconnect power and all connections to the instrument. Then clean
the external surfaces with a soft cloth slightly dampened with a solution of mild detergent and
water. Ensure that the instrument is completely dry before reconnecting it.
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Inspect the Package Contents
Inspect the shipping container for damage. If it appears to be damaged, keep the shipping
container and cushioning material until you have inspected the contents of the shipment for
completeness and checked the instrument mechanically and electrically.

Verify that you received the following items:

– IntegraVision PA2201A or PA2203A power analyzer

– Power cord (destination country determines specific type)

– Current connectors (one per channel)

– Certificate of calibration

– Safety information document

– Getting Started sheet

– AC Power Source Analyzer ROHS Addendum

If you find that your package is damaged or incomplete, contact Keysight. For information on
how to contact Keysight, go to www.keysight.com/find/contactus.
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Learn the Front Panel

1 The color display (800x600 pixels) is the
heart of the power analyzer's user inter-
face.

2 Configure the horizontal axis and navigate
through the waveform.

Horizontal Controls
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3 Start and stop running acquisitions or take
a single-shot acquisition. Use the [Default
Setup] and [Auto Scale] keys to get to a
known state quickly.

Run Control

4 Configure and execute triggers.

Triggering

5 Configure automatic measurements and
statistics or use cursors tomake custom
waveformmeasurements.

Cursors

Measurements

6 Configure, scale, and offset math and
reference waveforms. Use powerful math
functions to uncover insights.

Math Waveforms

Math Operators

Math Transforms

FFTMeasurement

ReferenceWaveforms

7 Specify, adjust and annotate the way the
waveform is displayed. Enable or disable
the touchscreen for enhanced usability.

Display Settings
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8 Save and recall screen images, instrument
setups, data, and analysis results. Print
screen images and setup information.

Save and Recall

Printing Screens

9 Press [Analyze] to perform Power Quality,
Harmonics, Energy, Efficiency, and I2t
analyses. Press [Utility] to customize
LAN settings or to configure the instrument
for the way you want to use it.

Power Analysis

Setting User Options

10 Press [1], [2], [3], or [4] to configure and
display the voltage, current, and power
channels, along with the associated
channel sidebars. Use the scale and offset
knobs to quickly zoom in on critical
information. Use the [Wiring] key to
specify how your DUT is wired to your
instrument and to adjust channel the
channel skew. Use the [Filter] key to
select a high-pass filter, low-pass filter, or
no filter for each channel. Use the
[Phasor] key to configure and display a
phasor diagram.

Note that channels [3] and [4] and the
[Filter] and [Phasor] keys are available
only on the PA2203A power analyzer. You
can also display the phasor diagram by
pressing [Display] > Phasor, and you can
also configure filters by pressing a channel
key ([1], [2], [3], or [4]) and then pressing
the Filter softkey.

Channel Controls

[Wiring] Key: Channel Skew

[Wiring] Key: Channel Grouping

To Filter Incoming Signals

Phasor Diagrams
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11 Use the six softkeys (two shown here) to
navigate through themenus. Press the
round [Back] key to return to the previous
menu.

12 Press the power switch to turn the instru-
ment on.

13 Use the two USB ports to save and load
files.

Tilt the Instrument for Easy Viewing

Move the support feet on the bottom of the front of the instrument (both sides) into the tilted
position as shown below.
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Learn the Rear Panel

The image above shows a PA2201A. The PA2203A is similar, but it has four identical power
channels, labeled 1, 2, 3, and 4.

The external current input (item 2, above) is shown on Channel 1, and the internal current
shunts connector (item 3, above) is shown on Channel 2. Both channels are identical on the
PA2201A, and all four channels are identical on the PA2203A. The sliders are shown in the down
position on Channel 1 and in the up position on Channel 2. The sliders prevent current inputs
from going into the external and internal current inputs simultaneously.

1

Connect your voltage signal here. Themaximum input range is
1000 V.

2

Connect a voltage signal from a current transducer here (shown on
channel 1). Themaximum input range is 10 V.
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3

Use the three-pin connector (shown on channel 2) for either the
internal 2-A (upper andmiddle pins) or 50-A (lower andmiddle pins) cur-
rent shunts. Never connect to them simultaneously. On the front
panel, press the channel key, then press Current Input > Internal to
specify which shunt you are using. 

4

Use these LAN and USB 2.0 ports for remote instrument control.

5

Use these SMA ports to synchronize the instrument with other instru-
ments and the application environment. The [Ref In] clock input
should be a 10-MHz square wave from 0 to 3.3 V. The [Trig In] and
[Trig Out] ports are 0 to 3.3 V, and [Trig In] can tolerate up to 5 V.

6

Connect to this earth ground access point if you need access to earth
ground near the instrument.

7
Attach a Kensington lock to secure the instrument.

8

Connect power here. This may be 100 to 240 VAC at 50 to 60 Hz or
100 to 120 VAC at 400 Hz. Themaximum power is 140 VA for the
PA2201A and 170 VA for the PA2203A.
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Use the Touchscreen

Pressing the [Touch] key enables and disables the touchscreen functionality of the display.
When the [Touch] key is not lit, the touchscreen is disabled. When the [Touch] key is lit, you can
control the instrument by touching different areas of the screen.

Drag and ZoomWaveforms

The icon in the upper right corner of the display toggles between two modes.

When the lower half of the icon is highlighted, you can drag the waveform horizontally.

When the top half of the icon is highlighted, you can drag your finger across the touchscreen to
draw a rectangle, as shown below.
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If you chooseWaveform Zoom, the display will zoom in to the portion of the waveform that you
selected, as shown below. Note that you can also select Horizontal Waveform Zoom to zoom
in horizontally, but not vertically.

PressUndo to revert to the previous vertical and horizontal zoom levels.
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Select Sidebar Information or Controls

Press the blue menu button near the upper right corner of the display to show a list of sidebars.
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The sidebar that you select (Ctrls, in the image below) will appear on top of the previous one.
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You can drag sidebar titles to move sidebars to other parts of the display, as shown below.

Once you have dragged a sidebar away from its default position on the
right, a blue control appears at the top center of the sidebar. Press this
button to open a Help control. Pressing the Help control will open a
help window describing the sidebar.

Drag Cursors

Drag the name handles of cursors to position them.

Keysight IntegraVision PA2200 Series Power Analyzers Operating and Service Guide                                                                      31



Touch Softkeys andMenus On the Screen

Touch onscreen softkey labels to select them. This is the same as pressing the physical softkeys
below the display. When softkeys provide menus, double-touch to select a menu item.

This may be easier than selecting amenu item with the Entry knob.

Enter Names Using Alphanumeric Keypad Dialogs

Some softkeys open alphanumeric dialogs that let you touch to enter names. Simply press the
keys on the keyboard, and then pressOK when done. Note that the Shift key allows you to
access symbols, such as !, @, #, and $.
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Change WaveformOffsets By Dragging Ground Reference Icons

You can drag ground icons to change a waveform's vertical offset.

Access Controls andMenus

Touch the blue menu icon in the
upper-left corner of the display to open
the main menu.

Touch menu items and submenu items
to access menus and additional
controls.

Touch left side controls to perform
instrument operations.
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Turn Channels On-Off and Open Scale-Offset Dialogs

Touch channel numbers to turn them on or off. You can also do this with the numbered channel
keys in the lower right part of the front panel.

When channels are on, touch the scale and offset values to access a dialog for changing them.

Access the Horizontal Menu and Open the Scale-Delay Dialog

Touch "H" to access the Horizontal Menu.

Touch the horizontal scale and delay values to access a dialog for changing them.
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Modify Triggering

Touch "T" to access the Trigger Menu. This is equivalent to pressing the [Trigger] key on the
front panel.

Touch the trigger level value(s) to access a dialog for changing the level(s).

Touch "Auto" or "Trig'd" to quickly toggle the trigger mode.
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Access the Built-In Quick Help

Press the [Help] key in the Tools section of the front panel for basic information about your
instrument.

Getting Started and About IntegraVision

When you press [Help], the instrument displays the following information.

TheGetting Started softkey contains additional helpful information about using the
instrument; read through it to get up to speed quickly. The About IntegraVision softkey
provides information about your instrument, including serial number, firmware revision, and
where to download the latest firmware.
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Context-sensitive help

Press and hold any key or softkey for context-specific help, shown below. The help text remains
on the screen until another key is pressed or a knob is turned. You may also close the help
window by pressing the red "X" in the upper right corner of the window.

Sidebar help

Once you have dragged a sidebar away from its default position on the
right, a blue control appears at the top center of the sidebar. Press this
button to open a Help control.

Pressing the Help control will open a help window describing the sidebar, as shown below.
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Softkey Menu Overview
The softkeymenus associated with front-panel keys are shown in the table below.

Section Key Softkeys

Horizontal Horiz Fine, TimeRef

Search Search, Settings, Thresholds

Navigate Navigate, Event

Run Control Default Setup UndoDefault Setup, Default Setup, Default GUI Layout,
Factory Default, Secure Erase

Auto Scale Undo Autoscale, Arrange

Trigger Trigger Trigger Type, Source, Slope

Mode/Setup Trigger Mode, Noise Reject

Measure Cursors Mode, Measurement

Measure Source, Type, AddMeasurement, Settings,
Clear Meas, Statistics

Waveform Acquire AcqMode, Datalog, Zero Compensation

Label Channel, New Label, Apply New Label, Library,
Reset Library, Annotation

Display Clear Display, Grid Intensity, Screen Layout, Phasor

File Save/Recall Save, Recall, Email, Defaults, Press to Save

Print Print to, Options, Palette, Network Setup, Press to Print

Tools Utility I/O, File Explorer, User Options, Service, Quick Action

Quick Action Action

Analyze Analysis, Source,MeasWindow, CWA Setup

Help Getting Started, About IntegraVision

Math/Reference Math Display Math, Operator, Source 1, Source 2

Ref Display Ref, Source, Save to, Clear, Skew, Display Info

Vertical 1, 2, 3, 4 Signals, Coupling, Antialiasing, Current Input, Ranging,
Filter

Wiring (PA2201A) Channel 1, Channel 2, Phase Names, Channel Skew

Wiring (PA2203A) Channel 1, Channel 2, Channel 3, Channel 4,
Phase Names, Channel Skew

Filter (PA2203A only) Channel 1, Channel 2, Channel 3, Channel 4

Phasor 
(PA2203A only)

Phasor Diagram, Source, Volts /, Amps /
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Voltage and Current Signals
Be sure to read and understand the important safety information at the beginning of the
manual before proceeding.

Configure Voltage

1. Connect to the channel voltage inputs, shown below.

2. Press [1] or [2] (or [3] or [4] on the PA2203A) to open the channelmenu. Then press
Ranging > RangingMode and choose Fixed or Automatic ranging. Automatic ranging is
generally recommended, because it chooses an appropriate measurement range based on
the input signal level. Downranging is limited by the present display scale; for optimal range
and display scale, press the [Auto Scale] key.

3. If you are using Fixed ranging, press Voltage Range and choose ameasurement range.

4. The Voltage HV softkey will become available when the channel is AC coupled and
measuring on a low, fixed range. If most of your signal is near the top of the range, you can
enable this configuration to improve measurement resolution.

The instrument achieves the HV configuration by inserting an amplifier into the signal path
and spreading the information content over more bits of the analog-to-digital converter. In
the example below, enabling HV reveals the noise on the sine wave.
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Configure an External Current Probe

The IntegraVision PA2200 Series power analyzers support several types of current probes,
including external current shunts, current clamps, current transformers, Hall effect probes,
Rogowski coils, and the Keysight N2780B, N2781B, N2782B, and N2783B current probes.

These current probes typically produce a voltage output proportional to the measured current.
If your current probe produces a current output, you may route that output directly to an
internal current shunt on the rear panel, or you may route the current through an appropriate
resistor and use the voltage drop across the resistor as the input to the power analyzer's external
current input.

Wiring Diagram

A typical wiring diagram for an external current probe is shown below.
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External Probe Configuration

To configure an external current probe:

1. Connect to the channel's external current probe input, shown below.

2. Press [1] or [2] (or [3] or [4] on the PA2203A) to open the channelmenu. Then pressCurrent
Input.

3. PressCurrent Ratio and specify the current probe output ratio in V/A.

4. PressCurrent Offset and specify the current probe offset in Amps.

5. Press [Back] > Ranging > RangingMode and choose Fixed or Automatic ranging. Note that
Automatic ranging choose a range such that the signal occupies approximately half the
vertical height of the signal on the display.

6. If you are using Fixed ranging, pressCurrent Range and choose ameasurement range.

7. The Ext Curr HV softkey will become available when the channel is AC coupled and
measuring on a low, fixed range. If most of your signal is near the top of the range, you can
enable these softkeys to improve measurement resolution.

The instrument achieves this result by inserting an attenuation resistor into the signal path
and spreading the information content over more bits of the analog-to-digital converter. In
the example below, enabling HV reveals the noise on the sine wave.

Note that when you calculate measurement uncertainty, you should refer to the probe's
datasheet and add the probe's uncertainty to the measurement uncertainty of the power
analyzer.
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Configure an Internal Current Measurement

The power analyzer has 2-A and 50-A current shunts, only one of which should be wired at a
time. The 2-A and 50-A values are rms values, with a crest factor up to 3. Use the green
connectors that came with your instrument to connect to the current shunts.

When you use either the 2-A or 50-A internal shunt to measure current, firmly
secure the connector in place with both terminal screws, as shown here. The
torque setting is 1.7 to 1.8 Nm, and you should retorque the screws periodically.
The retorque time period will vary according to your application and your
environment.

Proper screw torque prevents accidental disconnection, which could cause safety
issues. In addition, if the connector is not properly secured, contact resistance
and voltage drop may vary.

Use only the specified mating connector.
Do not use unspecified mating connectors, including mating connectors with strain
reliefs such as the part shown below. Unspecified mating connectors could expose the
user to hazardous voltages. For a set of two additional connectors, go to www.key-
sight.com/find/parts and order part number 5067-6088. The manufacturer of this
part is Phoenix Contact, and the part number for one connector is 1967469.
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Wiring Diagram

A typical wiring diagram for an internal current shunt measurement is shown below.

Internal Current Shunt Measurement Configuration

Connect to the channel's internal current shunt input, shown below.
Use the three-pin connector (shown on channel 2) for either the
internal 2-A (upper and middle pins) or 50-A (lower and middle pins)
current shunts. Never connect to them simultaneously.

Internal Current Shunt Input Protection
Internal current shunt measurement paths are not fused. The user must provide current
limit protection (fuse or breaker) and use appropriately sized wires.  Currents exceeding
140% of the rated RMS currents may permanently damage the current measurement
shunts. The 2-A shunt has internal protection to avoid damage due to miswiring, but
the user should use the 50-A shunt when currents above 2 Arms are possible.
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To configure a measurement using the internal shunt:

1. On the front panel, press [1] or [2] (or [3] or [4] on the PA2203A), then press
Current Input > Internal to specify which shunt you are using (2-A or 50-A).

Confirm which shunt is being used.
To ensure that you measure the intended signals, before you do this step, confirm
that the shunt in use on the rear panel matches this setting for each channel that
uses the three-pin, green connector for current input. This prevents you from
accidentally measuring a relatively small current signal that may appear on the
unused shunt.

2. PressCurrent Ratio and specify the current probe's output ratio in A/A.

3. Press [Back] > Ranging > RangingMode and choose Fixed or Automatic ranging. Note that
Automatic ranging choose a range such that the signal occupies approximately half the
vertical height of the signal on the display.

4. If you are using Fixed ranging, pressCurrent Range and choose ameasurement range.

5. The Int Curr HV softkey will become available when the channel is AC coupled and
measuring on a low, fixed range. If most of your signal is near the top of the range, you can
enable these softkeys to improve measurement resolution.

The instrument achieves this result by inserting an attenuation resistor into the signal path
and spreading the information content over more bits of the analog-to-digital converter. In
the example below, enabling HV reveals the noise on the sine wave.

Note that when you calculate measurement uncertainty, you should refer to the probe's data
sheet and add the probe's uncertainty to the measurement uncertainty of the power analyzer.
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Channel Controls

Overview

The [1] and [2] keys (the PA2203A also has [3] and [4] keys) enable channels and open the
channelmenus (channel 1 shown below); the knobs set the channels' vertical scale and position.

The ground level of the signal for each displayed signal is identified by the position of the icon at
the far left side of the display.
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To turn waveforms on or off

Press a channel key ([1], [2], [3], or [4]) to turn the channel on or off (and to display the channel's
menu). When a channel is on, its key is illuminated. You can also turn channels on or off by
pressing the channel number in the upper left corner of the screen.

From the channelmenu, press Signals to indicate the waveforms to display.

To adjust the vertical scale

Turn the large knob above the channel keymarked to set the channel's vertical scale, which is
displayed in the status line at the top of the display. For example, in the figure below, Channel 1
is on, with vertical resolutions of 5 V, 5 A, and 20 W per division. Channel 2 is off.

The vertical scale knob changes the signal's scale in a 1-2-5 step sequence unless fine
adjustment is enabled. Push the channel's vertical scale knob (or press the channel key and
then Fine in the sidebar) to toggle between fine and coarse adjustment.

The default mode for expanding the signal when you turn the vertical scale knob is vertical
expansion about the channel's ground level; you can change this to expand about the center of
the display. To set this preference, press [Utility] > User Options > Preferences > Expand.

To adjust the vertical position

Turn the small vertical position knob ( ) to move the channel's waveform up or down on the
display. The offset value represents the difference between the vertical center of the display and
the ground level ( ) icon. It also represents the signal value at the vertical center of the display
if vertical expansion is set to expand about ground (the default).
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To adjust scale and offset with the touchscreen

You can also adjust the vertical scale and offset using the touchscreen. For example, below, the
user has touched the 2.00 A/ indicator at upper left to open the Channel 1 sidebar on the right.
You can use this sidebar to configure the channel's scale, offset, and coupling.

To specify channel coupling

You can specify each channel's input coupling as AC or DC. If the channel is DC coupled, you
can quicklymeasure the DC component of the signal by simply noting its distance from the
ground symbol. If the channel is AC coupled, the DC component of the signal is removed,
allowing you to use greater sensitivity to display the AC component of the signal.

To configure coupling, press [1] or [2] (or [3] or [4] on the PA2203A), and then use theCoupling
softkey to make your selection.
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To enable antialiasing

Aliasing can occur when the instrument's sampling rate is less than twice as fast as the
waveform's highest frequency component. When enabled (default) the Antialiasing softkey
switches a 100-kHz, low pass filter into the analog measurement front end before signals are
digitized. This reduces aliasing by reducing the signal's frequency content above the
instrument's sample rate that reaches the analog to digital converter.
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To filter incoming signals

You may choose to apply a filter to an incoming
waveform to remove unwanted frequency content. On
the PA2203A, the [Filter] key is located between
channels 2 and 3 on the front panel. On the PA2201A
and the PA2203A, you can access the Filter menu by
pressing a channel key (such as [1] or [2]) and then the
Filter softkey.

The Filter Menu is shown below. The word OFFmeans that no current or voltage filter is applied.

If you have defined a wiring group of two or three channels, the group itself will replace those
channels in the Filters Menu:

Each channel softkeys leads to a menu similar to the one shown below.

For each voltage or current signal, you can select a high-pass
filter, a low-pass filter, or no filter. For low pass filters, the
listed frequencies represent the nominal 3-dB cut-off
frequency of the respective filter. For high pass filters, the
listed frequencies represents the nominal 3-dB cut-in
frequency of the respective filter.
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If you have applied a voltage filter, current filter, or both, the word ON appears on the softkey
label:

The filter values appear in the bottom of each channel's sidebar:
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Horizontal Controls

The horizontal controls include:

– The horizontal scale and position knobs

– The [Horiz] key for accessing the Horizontal Menu

– The zoom key - functionality reserved for future release

– The [Navigate] keys for navigating search events

This figure shows the Horizontal Menu that appears after you press [Horiz].
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To adjust the horizontal (time/div) scale

Turn the large knob marked to change the horizontal time/div (sweep speed) setting.
You can also make this adjustment using the touchscreen. For example, in the image below, the
user touched the 200.0 us/ indicator to open the horizontal scale and delay dialog. The time/div
information in the status line changes when you adjust the scale.

The horizontal scale knob works with both running and stopped acquisitions. When running,
adjusting the horizontal scale knob changes the sample rate. When stopped, adjusting the
horizontal scale knob lets you zoom into acquired data.

To adjust the horizontal delay (position)

Turn the horizontal delay (position) knob ( ) to set a nonzero delay, or push the horizontal
delay knob to reset the delay to zero. The trigger point moves horizontally, pausing at 0.00 s
(mimicking amechanical detent), and the delay value is displayed in the status line. You can also
make this adjustment by dragging the waveform horizontally on the touchscreen or by entering
the Main Delay as shown in the previous section.

Changing the delay timemoves the trigger point (solid inverted triangle) horizontally and
indicates how far it is from the time reference point (hollow inverted triangle). These reference
points are indicated along the top of the display grid.

Events to the left of the trigger point happened before the trigger and are called pretrigger
events. Everything to the right of the trigger point is posttrigger information. The range of
permissible delay values depends on the time/div selected.

The horizontal position knob works with both running and stopped acquisitions.
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To pan and zoom acquisitions

When the instrument is stopped, use the horizontal scale and position knobs to pan and zoom
the most recent acquisition. Waveform memory is limited to the display.

The ability to pan (move horizontally) and scale (expand or compress horizontally) an acquired
waveform is important because it can reveal insight about the captured waveform by displaying
the waveform at different levels of abstraction. You may view both the big picture and details.

The instrument allows you to examine an acquired waveform. You can measure with cursors or
print the screen. You can also further examine the acquired signal's details by panning through
the waveform and changing the horizontal scale.

There is no limit on the scaling ratio between the time/div used to acquire the data and the
time/div used to view the data. There is, however, a useful limit, which depends on the signal
itself. Remember that you can onlymake automatic measurements on displayed data.

To change the horizontal scale knob's coarse/fine adjustment setting

Push the horizontal scale knob (or press [Horiz] > Fine) to toggle between fine and coarse
adjustment. When Fine is enabled, the Horizontal scale knob changes the time/div (shown at
the top of the display) in smaller increments. The time/div remains fully calibrated when Fine is
on. When Fine is disabled, the Horizontal scale knob changes the time/div setting in a 1-2-5
step sequence.

To position the time reference (left, center, right)

Time reference is the reference point on the display for delay time (horizontal position). To adjust
the time reference, press [Horiz] > Time Ref. Then select Left, Center, or Right.

A small hollow triangle (∇) at the top of the display grid marks the position of the time
reference. When delay time is set to zero, the trigger point indicator (▼) overlays the time
reference indicator.

The time reference position sets the initial position of the trigger event within acquisition
memory and on the display, with delay set to 0. Turning the Horizontal scale (sweep speed) knob
expands or contracts the waveform about the time reference point (∇).

Turning the Horizontal position ( ) knob moves the trigger point indicator (▼) to the left or
right of the time reference point (∇).
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Auto Scale

Overview

The [Auto Scale] key is located in the Run Control section of the front panel.

Press [Auto Scale] to best display all voltage, current, and power signals that are currently
displayed.

PressUndo Autoscale to return to the instrument's previous settings.
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Use the second softkey to choose how traces for signals in wiring groups are arranged and
automatically perform an autoscale. The image below shows traces arranged by channel.
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The image below shows the traces arranged by group. Note that all voltages are set to the same
vertical scale, based on the largest voltage. This scaling principle also applies to current and
power, and it enables you to quickly detect imbalances across channels. If a signal is relatively
small, you always have the option to select the appropriate channel and adjust its scale
individually.

Keysight IntegraVision PA2200 Series Power Analyzers Operating and Service Guide                                                                      57



How [Auto Scale] Works

The [Auto Scale] key turns off all math waveforms, reference waveforms, and power analyses. It
then executes the following procedure to autoscale only those waveforms currently showing on
the display:

1. The instrument selects the appropriate hardware measurement range for each signal.

2. The instrument selects the vertical scale and offset for each signal.

3. The instrument analyzes the signals in the following order to determine whether they have
frequency content: V1, V2, I1, I2, P1, P2. If one or more of these signals is displayed and has
frequency content, the instrument sets the horizontal timebase to display approximately
two cycles of the first displayed signal with frequency content.

4. If a signal with frequency content was identified in the previous step, the instrument
configures the trigger to use the signal that defined the timebase to also define the trigger
level. The trigger level is set halfway between the signal's minimum and maximum values. If
no such signal was identified, the instrument sets the trigger mode to Autotrigger.

5. The instrument sets the horizontal offset (delay) to 0.

After all of these steps have completed, the instrument sets the CWA Sync Offset for V1, V2, I1,
and I2, regardless of whether these signals are displayed.

The results of autoscaling are shown below.

Before Autoscale After Autoscale
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Channel Skew
Your test setup may introduce signal propagation delays. For example, a current transducer or
cable length differences may cause a delay. To compensate for these delays, you can set a skew
value up to ±10 μs with 1-ns resolution for the current and voltage on each channel.

The value you enter for skew indicates the amount bywhich you wish to move the signal in time.
For example, suppose you wish to align the signals shown below. You could either enter a
positive skew for the bottom signal or a negative skew for the top.

To specify channel skew:

1. Press [Wiring] > Channel Skew.

This opens the Channel Skewmenu, below.

2. Press theChannel softkey and select the channel to adjust.

3. Press Voltage Skew and set the skew for the channel's voltage signal.

4. PressCurrent Skew and set the skew for the channel's current signal.

Repeat this process for each channel that you wish to adjust.

Note that the Reset Skew softkey resets the skew values to 0 only on the selected channel. The
skew setting is not affected by [Default Setup] or [Auto Scale].
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Channel Grouping
You can group adjacent channels together for various applications, including three-phase
measurements. Press [Wiring] to open the menu shown below.

Each softkey has a value of the form #P-#W-#M, where the # symbols indicate the numbers of
phases (1 or 3), wires (2, 3, or 4), and meters (1, 2, or 3). For example, 1P-2W-1M indicates the
default value of one phase, two wires, and onemeter.

When you group channels, the scale and offset values at the top of the display indicate the
grouping. For example, in the image below, channels 1, 2, and 3 are in group A. Note that you
can still set scale and offset values for individual channels within a group.

From theWiring Menu, press a softkey for a particular channel to open
the popup menu shown here. Then choose a wiring group from the list.

Note that the 3 Wire, 3 Meters and 4 Wire, 3 Meters choices are not available on
the PA2201A.
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Here, the second softkey is 3P-4W-3M. Channels 2 through 4 are L1, L2, and L3, respectively.
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If, instead, the softkey for channel 1 had been set to 3P-4W-3M, then channels 1 through 3
would equate to lines 1 through 3, respectively, as shown below.

On the PA2201A, the wiring diagram only shows two channels, as shown below.
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Phase Names

Some users prefer not to use the L1/L2/L3 terminology. You can press the
Phase Names softkey to choose the naming convention that you prefer.

The wiring diagram below uses the R/S/T convention.
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Display Settings

To specify which signals are displayed

To specify which signals are displayed, press [1] or [2] (or [3] or [4] on the PA2203A) and then
press the Signals softkey. Then use the checkboxes to select which signals you want to display.

Press [Display] > Screen Layout to select one of eight ways to position the signals.

To clear the display

To clear the display, press [Clear Display], or press [Display] > Clear Display.
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To adjust the waveform intensity

Press the very small circular [Intensity] key in the lower left corner of theWaveform section.

Use the knob above it to adjust the waveform intensity on a scale from 0 to 50.

To adjust the grid intensity

To adjust the display grid intensity from 0 to 100%, press [Display] > Grid Intensity and turn the
Entry knob. The images below show the grid intensity at 20% and 70%.

The grid lines correspond to the vertical and horizontal sensitivity settings shown at the top of
the display. As shown below, the signal channels may have different vertical scales, but there is
just one horizontal scale.
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Labels and Annotations

You can create and display labels for each voltage, current, and power channel. Press [Label] to
show or hide the channel labels at the left.

To assign a label to a channel

1. Press [Label] > Channel and select a channel to label. The default channel labels are shown
below. The channel does not have to be turned on to have a label assigned, but if the
channel is turned on, its label will be highlighted.

2. To select an existing label, press Library, then turn the Entry knob or repeatedly press
Library to select a label. To create a new label (and add it to the library), pressNew Label,
enter the label text, and pressOK.

3. Press Apply New Label to assign the label to the selected channel.
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Label Assignment Auto-Increment

New labels are added to the nonvolatile label list. When you assign a label ending in a digit, such
as VOLT1 or Power_1, the instrument automatically increments the digit and displays the
modified label in the "New label" field after you press Apply New Label. Therefore, you only
need to select a new channel and press Apply New Label again to assign the label to the
channel. Only the original label is saved in the label list.

To load a list of labels from a text file

You can load up to 75 labels from a text file into the instrument. Labels are added to the
beginning of the instrument's list; if more than 75 labels are loaded, only the first 75 are stored.

1. Use a text editor to create a list of labels up to ten characters long, one label per line.

2. Save the file on a USB drive as labellist.txt.

3. Press [Utility] > File Explorer, select the file, and press Load to load the list into instrument.

Label List Management

Press Library for a list of the last 75 labels used (not counting duplicates). Labels
can end in trailing digits, and if the base string matches an existing label, the new
label will not be put in the library. For example, if label A0 exists, you cannot create a
new label called A123.

A new label replaces the oldest (least recently assigned to a channel) label in the list.
Over time, your user-defined labels will predominate over the instrument's default
labels.

Resetting the label library (see below), permanently deletes all of your custom labels
and returns the label list to its factory configuration.

To reset the label library to the factory default

To delete all user-defined labels and set the labels in the library back to the factory default, press
[Label] > Reset Library. This does not default the labels currently assigned to the channels
appearing in the waveform area.

Defaulting labels without erasing the default library

Pressing [Default Setup] sets all channel labels back to the default labels but does
not erase the list of user-defined labels in the library. The Factory Default softkey
under the [Default Setup]menu does erase the user-defined labels in the library.
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To add an annotation

You can add annotations to the display for documentary purposes before capturing screens.

1. Press [Label] > Annotation.

2. In the Annotation Menu, press Annotation to enable the annotation. Then use the
touchscreen to drag the annotation as desired.

3. Press Edit and enter text using the touch screen or the Entry knob.

4. Select the dialog's Enter or OK key again. The annotation text appears in the softkey as
shown below.

5. Press Text Color and select the annotation color. You can choose white, red, or colors that
match channels 1 and 2, math waveforms, or reference waveforms.

6. Press Background and select the annotation background (opaque or inverted).

See Also

Saving Setups, Screen Images, or Data

Print (Screens)

70 Keysight IntegraVision PA2200 Series Power Analyzers Operating and Service Guide



Phasor Diagram
The instrument's phasor diagram can show various measurements and phase relationships.

Displaying the phasor diagram

On the PA2203A, press the [Phasor] key (between channels 3 and 4 on the front panel) to
display the phasor diagram.

On the PA2201A or the PA2203A, you can press [Display] > Phasor, or you can use the blue
menu symbol in the upper left corner of the display.
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Phasor diagram interpretation

The phasor diagram appears as shown below. Here, the Source softkey is set to Group A.

The horizontal axis of the phasor diagram (0 degrees) is defined as the phase of the voltage
signal in the first channel in a wiring group, or the voltage signal of the selected channel if that
channel is not part of a wiring group. All other phasors are shown in relationship to that.

The phasor diagram is based on FFT analysis, which provides the fundamental frequency of the
voltage that defines 0 degrees. This frequency is displayed to the right of the plot. The
magnitude and phase shift of the other voltage and current signals are then computed at this
fundamental frequency to derive the phasors shown on the plot and the calculated values
surrounding it. if the current phasor is found clockwise from the voltage phasor, the current
lags the voltage, indicating a primarily inductive circuit. If the current phasor is found
counterclockwise from the voltage phasor, current leads voltage, indicating a capacitive circuit.

When a channel is grouped into a delta wiring group (3P-3W-3M or 3P-3W-2M),
the instrument uses the line to neutral voltage of that channel for the phasor
diagram.
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Calculated values

The calculated values surrounding the polar circle vary by Source, but all of them are similar to,
or simpler than, the shown above. The upper left corner shows the rms values of the
fundamental (first harmonic) of the current and voltage on each line. The upper right shows the
phase angle between each line pair and the angle between voltage and current on each line. The
lower left shows the displacement power factor for each line. This is the cosine of the angle
between the voltage and current at the fundamental frequency.
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Phasor diagram configuration

The softkeys associated with the phasor diagram allow you to specify the source for the phasor
diagram and to configure the appearance of the phasor diagram.

Phasor Window

Use the Phasor Window softkey to adjust the size of the phasor diagram on the screen.

Phasor Window Large Phasor WindowMedium Phasor Window Small

Use the Volts / and Amps / softkeys or the arrows in the lower right corner of the phasor
diagram to lengthen or shorten the phasors. If the phasor would extend beyond the polar circle,
the phasor will end at the circle, so it is a good practice to leave a small bit of margin at the end
to verify that the phasor does not exceed the circle.

50 Volts / and
2.5 Amps /

20 Volts / and
1.5 Amps /
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I/O Interface Settings
You can communicate with the instrument via its rear-panel LAN port or USB device port. There
are no USB configuration settings, and LAN configuration is described below. Both interfaces
are always enabled, and you can control the instrument via both interfaces simultaneously.

Configuring the LAN Connection

After you connect the instrument with a LAN cable, you can configure the LAN connection and
set up network printers. You can also use the instrument'sWeb interface to view its network
configuration.

Automatic LAN Configuration

1. Press [Utility] > I/O > LAN Settings > Config.

2. Turn the [Entry] knob to select Automatic, and press the softkey again to enable it.

If your network supports DHCP or AutoIP, enabling Automatic lets the instrument use those
services to get its LAN configuration settings.

3. If your network provides Dynamic DNS, you can enable the Dynamic DNS option to let the
instrument register its hostname and use the DNS server for name resolution.

4. You can enable the Multicast DNS option to let the instrument use Multicast DNS for name
resolution on small networks without a conventional DNS server.

5. Connect a LAN cable between the LAN and the rear-panel LAN port.

If the instrument does not automatically connect to the network within a few moments,
press [Utility] > I/O > LAN Reset. In a few moments the instrument will connect to the
network.
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Manual Configuration

1. Obtain the instrument's network parameters (hostname, IP address, subnet mask, gateway
IP, DNS IP, etc.) from your network administrator.

2. Press [Utility] > I/O > LAN Settings > Config.

3. Turn the [Entry] knob to select Automatic, and press the softkey again to disable it.

If Automatic is not enabled, the instrument's LAN configuration must be set up manually
using the Modify and Host name softkeys

4. Configure the instrument's LAN interface:

a. Use theModify softkey (and the other softkeys and keypad entry dialogs) to enter the IP
Address, Subnet Mask, Gateway IP, and DNS IP values.

b. Press theHost name softkey and use the keypad entry dialog to enter the Host name.

c. Press Apply.

Modifying the host name breaks the instrument's LAN connection. You must re-
establish communication using the new host name.

5. Connect a LAN cable between the LAN and the rear-panel LAN port.

Standalone (Point-to-Point) Connection to a PC

To establish a point-to-point (standalone) connection between the instrument and a PC:

1. Press [Utility] > I/O > LAN Settings > Config.

2. Enable the Automatic checkbox.

3. Connect your PC to the instrument with a standard LAN cable.

4. Cycle instrument power. Then press [Utility] > I/O and wait until the LAN status shows
"configured." The instrument is now connected to the PC.
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Web Interface
When the instrument is on the LAN, you can use its built-in Web server to:

– View information such as model number, serial number, host name, IP address,
and VISA (address) connect string.

– Control the instrument using the Remote Front Panel.

– Capture screen images from the browser.

– Identify an instrument via a displayed message or a blinking front-panel light.

– Print any page in theWeb interface from the Print Page tab.

– Save files to your PC and recall files from your PC to your power analyzer.

TheWeb interface provides help for each of its pages. Microsoft Internet Explorer is
recommended for running theWeb interface, and other Java-enabled browsers may also work.

To access the Web interface

1. Connect the instrument to your LAN or connect directly to your PC (see I/O Interface
Settings).

2. Type the instrument's hostname or IP address into theWeb browser's address bar. The
Welcome Page appears.
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Identification Function

TheWelcome page includes an Identification on radio button, shown in the lower right corner
of the image above. This feature can help you locate a specific instrument in a group or rack.

When the Identification on radio button is selected, the instrument displays An IDENTIFY
message, as shown below. To proceed, either select Identification off radio button on the
Welcome Page or press the red X on the displayed message box.

BrowserWeb Control

The web interface's Browser Web Control page lets you access the Remote Front Panel, shown
below. Be sure to read and understand the warning on the screen.
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The Full Remote Front Panel option opens a window that contains an image of the front panel,
including the knobs and keys. You can click on the keys, knobs, and display elements to run the
instrument just as you would from the front panel. The PA2201A version is shown below; the
PA2203A version also has channels 3 and 4 and the [Filter] and [Phasor] keys.

The Screen Only Remote Front Panel and Tablet Remote Front Panel also open in a separate
window. You can operate the instrument just as you would using the touchscreen.

80 Keysight IntegraVision PA2200 Series Power Analyzers Operating and Service Guide



Click the blue menu icon in the upper left corner to access functions that you would normally
perform with the front-panel keys.

The items in this menu are shown below.

Menu Functions Key Equivalents
File [Save/Recall]

[Utility] > File Explorer

[Print]

[Default Setup]
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Menu Functions Key Equivalents
Setup [Acquire]

[Horiz]

[Display]

[Intensity]

[Label]

Sources [1]

[2]

(PA2203A also includes channels 3 and 4)

Trigger [Trigger]

[Mode/Setup]

[Force Trigger]

Measure [Measure]

[Measure] > Statistics

[Cursors]

Utilities [Utility]

[Utility] > File Explorer

[Utility] > I/O

[Utility] > User Options

[Utility] > Service

[Utility] > Quick Action
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Menu Functions Key Equivalents
Wiring [Wiring]

[Filters]

Phasor [Phasor]

Other [Math]

[Ref]

[Search]

[Navigate]

Get Image

To save (or print) the instrument's display from the web interface:

1. Select the Get Image tab from the left side of theWelcome screen. After a delay of several
seconds, the screen image will be displayed.

2. Right-click on the image and select Save Picture As... (or Print Picture...).

3. Select a storage location for the image file and click Save.

You can also print any page of theWeb interface from the Print Page tab.
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User Options

Press [Utility] > User Options > Preferences to set instrument preferences. The Autoscale
softkey allows you to undo an Autoscale operation.

To choose "expand about" center or ground

You can specify how the waveform expands or compresses when you change a channel's vertical
scale. Press [Utility] > User Options > Preferences > Expand and select:

Ground (default) — The displayed waveform will expand about the channel's
ground, identified by the ground level ( ) icon at far left. The ground level will not
move when you adjust the vertical scale. If the ground level is off screen, the
waveform will expand about the display's top or bottom edge.

Center— The displayed waveform will expand about the center of the display.

To set up the audio preferences

To configure audio, press Press [Utility] > User Options > Preferences > Audio. Then set the
volume (0 to 100, default 50) and the events that will cause the instrument to beep.

A "Long Save" is a file save operation that takes longer than 20 seconds, and a "Single" is the
completion of a single acquisition.
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To set up the screen saver

You can configure the instrument to turn on a screen saver after a specified idle time.

1. Press [Utility] > User Options > Preferences > Screen Saver.

2. Press Screen Saver and choose whether you want the screen save to be off (disabled), a
blank screen, a Keysight logo, or custom text (press the Text softkey that appears to specify
that text.)

3. PressWait to select the idle time before the screen saver activates. The default is 120
minutes.

4. Press Preview to see the screen saver. When finished, press any key or turn any knob.

To set the instrument's clock

You can set the instrument's real-time clock for the date/time stamp that appears on printouts
and file attributes. The clock uses a 24-hour format, which means that 1:00 PM is 13:00.

1. Press [Utility] > User Options > Date/Time.

2. Press the Year,Month, Day, Hour orMinute softkey. Then rotate the Entry knob to set to
the desired number. Repeat as necessary until the date and time are correct.

If a day is selected and the month or year is changed so the day is invalid, the day is automatically
adjusted.

To Use the Rear-Panel Reference Clock

To use an external clock signal on the rear-panel Ref In connector (10 MHz, 0 to 3.3 V) instead
of the instrument's internal clock, press [Utility] > User Options > Rear Panel > Ref In Clock
and chooseUse. The default is Ignore.
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The [Quick Action] Key

The [Quick Action] key performs a specific action when you press it. To specify the action that is
performed, press [Utility] > Quick Action > Action.

Off Disables the [Quick Action] key.
Quick Measure All Displays a window with all single waveform measurements associated with a

specific voltage, current, or power signal.

The Source softkey specifies this waveform source, which also becomes the
Source in theMeasurement Menu.

Quick Measure
Statistics Reset

Resets all measurement statistics and themeasurement count to 0.

Quick Print Prints the current screen image.

Quick Save Saves the current image, waveform data, or setup.

Quick Email E-mails the current setup, screen image, or data file.

Quick Recall Recalls an instrument setup or reference waveform.

Quick Trigger Mode Toggles the trigger mode between Auto Trigger andWait for Trigger.

The Quick Print, Quick Save, Quick Email, and Quick Recall options produce a Settings softkey
for configuring additional parameters.
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Triggering
Triggers - general information

To adjust the trigger level

To force a trigger

The instrument uses edge triggers to acquire and display data. If the trigger signal is noisy,
stabilize it as much as possible by removing sources of noise from the trigger path.

You can press [Auto Scale] to configure triggers automatically, or you can manually configure
an edge trigger as follows :

1. Press [Trigger] > Source and choose the desired voltage, current, or power signal on which
to trigger. You can also use an external trigger signal or the line power to the instrument.

2. Press Slope and specify whether to trigger on a rising edge, falling edge, or either edge. The
Either edgemode is useful when you want to trigger on any activity of a selected source. All
modes operate up to the instrument's bandwidth except Either edgemode, which has a
limitation. Either edgemode will trigger on constant wave signals up to 1 MHz, but can
trigger on isolated pulses down to one-half of the instrument’s bandwidth.

Maximum voltage at instrument external trigger input
The external trigger input operates with edges that rise and fall between 0 and 3.3 V.
The trigger can actually operate properly from 0 to 5 V, but it will sink current for
voltages above 4.0 V or below -0.7 V.

To adjust the vertical level for edge detection on channels 1 and 2, turn the Trigger Level knob.
This knob does not affect the Line or External trigger.

If the instrument is stopped when you change a trigger setup, the instrument uses the new
setup when you press [Run/Stop] or [Single]. If the instrument is running when you change a
trigger setup, it uses the new trigger setup when it starts the next acquisition.

Press [Force Trigger] to acquire and display data when triggers are not occurring.

Press [Mode/Setup] to set additional trigger options. See Trigger Mode/Setup for details.

Trigger setups are saved with the instrument setup. See Save/Email/Recall (Setups, Screens,
Data) for details.
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Triggers - general information

A triggered waveform is one in which the instrument begins tracing (displaying) the waveform,
from the left side of the display to the right, each time a particular trigger condition is met. This
provides stable display of periodic signals such as sine waves and square waves. The trigger
event divides acquisition memory into pretrigger and posttrigger buffers, as shown below. The
position of the trigger event in acquisition memory is defined by the time reference point and
the delay (horizontal position) setting. See To adjust the horizontal delay (position) for details.

To adjust the trigger level

You can adjust the trigger level for a selected signal with the [Trigger Level] knob or by
dragging the trigger level indicator on the touchscreen.

Push the [Trigger Level] knob to set the level of each displayed signal to its 50% value. If AC
coupling is used, pushing the [Trigger Level] knob sets the trigger level to about 0 V.

Each displayed signal's trigger level is indicated by the trigger level icon ( ) at the far left side of
the display. The trigger level is displayed in the upper-right corner of the display.

The line trigger level is not adjustable. This trigger is synchronized with the power line supplied
to the instrument. The external trigger level is also not adjustable.

To force a trigger

The [Force Trigger] key causes a trigger and displays the acquisition. This is useful in theWait for
Trigger mode, where acquisitions are made only when the trigger condition is met. In this mode,
if no triggers are occurring (the "Trig'd?" indicator is displayed), press [Force Trigger] to view the
input signals .

In Auto Trigger mode, when the trigger condition is not met, triggers are forced and the "Auto?"
indicator is displayed.
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TriggerMode/Setup

To access the Trigger Mode/Setup Menu, press [Mode/Setup] in the Trigger section of the front
panel.

In Auto Trigger mode (the default), triggers are forced and acquisitions are made so that signal
activity is displayed. In Wait for Trigger mode, triggers and acquisitions only occur when the
specified trigger conditions are found. To select the trigger mode, press [Mode/Setup] > Mode,
then select either Auto orWait for Trigger.

Use the Auto Trigger mode with DC signals or signals with unknown activity levels. You should
also use Auto Trigger when trigger conditions occur often enough that forced triggers are
unnecessary.

Use theWait for Trigger mode when you only want to acquire specific events, you are triggering
on a signal that arrives in bursts, or you are making single-shot acquisitions with the [Single]
key. TheWait for Trigger mode lets you stabilize the display by preventing the instrument from
autotriggering.

With single-shot acquisitions, you often must initiate some action in the device under test, and
you do not want to autotrigger too soon. Before initiating the action in the circuit, wait for the
trigger condition indicator Trig'd? to display (this tells you the pretrigger buffer is filled).

You can also make this selection using the upper right corner of the touchscreen.

To configure the [Quick Action] key to toggle between the Auto and Wait for Trigger modes,
press [Utility] > Quick Action > Action and select Quick Trigger Mode.

Triggering and the Pretrigger and Posttrigger Buffers

After the instrument starts running (after pressing [Run] or [Single] or changing the trigger
condition), the instrument first fills the pretrigger buffer. Then, after the pretrigger buffer is
filled, the instrument waits for a trigger, and sampled data continues to flow data through the
pretrigger buffer, first-in/first-out.

When a trigger occurs, the pretrigger buffer contains the events that occurred just before the
trigger. Then, the instrument fills the posttrigger buffer and displays the acquisition memory. If
the acquisition was initiated by [Run/Stop], the process repeats. If the acquisition was initiated
by [Single], the acquisition stops and you can pan and zoom the waveform.
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In either Auto Trigger or Wait for Trigger mode, a trigger may bemissed if the event occurs while
the pretrigger buffer is being filled. This may bemore likely, for example, when the horizontal
scale knob is set to a slow time/div setting, such as 500 ms/div.

Trigger Indicator

The instrument always shows a trigger indicator at the top right corner of the display.

There are five possible values for this indicator:

In Auto
Trigger
Mode

Auto? The instrument is in Auto Trigger mode, the trigger condition is not found (after
the pretrigger buffer has filled), and forced triggers and acquisitions are
occurring.

Auto The instrument is in Auto Trigger mode, the trigger condition is found (or the
pretrigger buffer is being filled).

InWait for
Trigger
Mode

Trig'd? The trigger condition is not found (after the pretrigger buffer has filled), and no
acquisitions are occurring.

Trig'd The trigger condition is found (or pretrigger buffer is being filled).

In Either
Mode

Stop The instrument is not running.

External Trigger Input

You can use the external trigger as a trigger source. This rear-panel input is labeled EXT TRIG IN.
You can set the external trigger input's slope, but not its trigger level.

Maximum voltage at instrument external trigger input
The external trigger input operates with edges that rise and fall between 0 and 3.3 V.
The trigger can actually operate properly from 0 to 5 V, but it will sink current for
voltages above 4.0 V or below -0.7 V.
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Acquisition Control
Whenever you turn a knob or press a button that affects the waveform
measurement or display during a running acquisition, the acquisition re-starts. Be
sure to configure everything associated with your measurement before you
acquire data.

The [Run/Stop] and [Single] keys start and stop the instrument's acquisition system.

When [Run/Stop] is green, the instrument is running and acquiring data when trigger
conditions are met. To stop acquiring data, press [Run/Stop]. When [Run/Stop] is red, data
acquisition is stopped and the last acquired waveform is displayed. To start acquiring data, press
[Run/Stop].

To capture and display one acquisition (whether the instrument is running or stopped), press
[Single]. The [Single] key is yellow until the instrument triggers. The [Single] key lets you view
single-shot events without subsequent waveform data overwriting the display. It also provides
maximum memory depth for pan and zoom.

When you press [Single], the trigger mode is temporarily set to Wait for Trigger (to keep the
instrument from auto-triggering immediately), the trigger circuitry is armed, the [Single] key is
illuminated, and the instrument waits until a trigger condition occurs before it displays a
waveform.

When the instrument triggers, the single acquisition is displayed and the instrument stops
([Run/Stop] is illuminated in red). Press [Single] again to acquire another waveform.

If the instrument does not trigger, press [Force Trigger] to trigger on anything and make a
single acquisition.
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Datalogging
You can log data to a USB drive connected to the front panel for durations up to 31,536,000
seconds (365 days). The instrument configuration is locked during datalogging, so be sure to
configure the instrument properly before logging. If you are logging multiple channels and they
have the sync source, the instrument will produce one datalog output file. However, if each
channel or wiring group has a different sync source, you will get multiple data files.

To log data:

1. Press [Acquire] > Datalog.

2. Press Save to and select the USB directory for the log file. PressOK when done.

3. Press File Name and specify the datalog file name. PressOK and Backwhen done.

4. Press Settings.

5. Press [Channels] and select the channels to be logged.

6. PressDuration and enter the total length of time over which data should be logged (in
seconds). Note that there are 3,600 seconds in one hour, and 86,400 seconds in one day.

7. Press Interval and specify the period at which data is to be recorded. The interval can be
from 50 ms to 86,400 seconds (one day).

Large File Sizes
The Datalog sidebar contains the datalog configuration and an
estimated file size. Before you begin a lengthy datalog, ensure
that you have more than enough free space on your USB drive. To
reduce the file size, you can decrease the duration, increase the
interval, or choose not to log one or more channels.

8. PressCWA Setup and configure the CWA parameters for the measurements. Note that you
can specify a different sync source for each channel or wiring group.

9. Press [Start]. The datalog progress will appear in the sidebar.

Keysight IntegraVision PA2200 Series Power Analyzers Operating and Service Guide                                                                      93





                                   Keysight IntegraVision Series Power Analyzers
                                   Operating and Service Guide

6 Measurements

Measurement Basics

Cursors

CWA Measurements - Theory and Operation

Mathematics of CWA Measurements

95



Measurement Basics

The [Measure] key lets you configure and make automatic waveform measurements. You can
display up to 10 added measurements in the Meas sidebar, which can be selected from the
sidebar menu at the right side of the display, as shown below. Added measurements appear at
the bottom of the Meas sidebar, and cursors indicating the portion of the waveform being
measured are displayed.

You can change the measurement for which cursors are displayed by touching the
measurement in the list and choosing TrackWith Cursors or by selecting the measurement in
the Cursors Menu.

Post Acquisition Processing

In addition to changing display parameters after the acquisition, you can perform all
measurements and math functions after the acquisition. Measurements and math functions will
be recalculated as you pan and zoom and turn channels on and off. As you adjust the vertical
and horizontal scale, you affect the display resolution. Because measurements and math
functions are performed on displayed data, you affect the math and measurement resolution.
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To make automatic measurements

1. Press [Measure] > Source.

2. Select the signal, math waveform, or reference waveform to measure. Only those waveforms
that are displayed can bemeasured.

If a portion of the waveform required for a measurement is not displayed or does not display
sufficient resolution to make the measurement, the result will display "No Edges", "Clipped",
"Low Signal", "< value", or "> value", or a similar message to indicate that the measurement
may not be reliable.

3. Press the Type softkey and select a measurement to be made. You can also touch the "+" in
the Measurements sidebar dialog to open the measurement type menu.

4. The Settings softkey will be available to make additionalmeasurement settings on some
measurements.

5. Press the Add Measurement softkey or push the Entry knob to display the measurement.

Cursors are turned on to show the portion of the waveform being measured for the most
recently added measurement (bottom of the display). You can change the measurement for
which cursors are displayed by touching the measurement in the list and choosing Track
With Cursors or by selecting the measurement in the Cursors Menu.

6. To turn off measurements, press the [Measure] key again. Measurements are erased from
the display.

7. To stop making ameasurement, pressClear Meas > Select Measurement, choose the
measurement to clear, and pressClear Selected Measurement. To stop making all
measurements, pressClear All.

After all measurements have been cleared, pressing [Measure]will return to the default
measurements of Frequency and Peak-Peak.
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Voltage, Current, and PowerMeasurements

The following figure shows the measurement points for voltage, current, and power
measurements.

Measurement Description Cursors
Peak-Peak The difference betweenMaximum andMinimum values. The Y cursors show the

value or values being
measured.

Maximum and
Minimum

The highest and lowest values.

Amplitude The difference between the Top and Base values.

Top and Base Modes (most common values) of the upper and lower
parts of the waveform. If a mode is not well defined, these
are set to theMaximum andMinimum.

Overshoot and
preshoot

Distortions that follow (overshoot) or precede (preshoot)
an edge transition, expressed as the difference between
theMinimum orMaximum and the Top or Base as a
percentage of Amplitude.

The X cursors show
which edge is being
measured (edge closest
to the trigger reference
point).

Average The arithmetic mean of the samples. The X cursors show
what interval of the
waveform is being
measured.

DC RMS The root-mean-square value over one or more full periods.

AC RMS The root-mean-square value with the DC component
removed. This is useful, for example, for measuring
power supply noise.
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Measurement Intervals

Somemeasurements allow you to specify an interval on which the measurement is performed.

Setting Meaning
Full Screen Measures the value on all displayed data points.

N Cycles Measures the value on an integral number of periods. If fewer than three edges are
present, themeasurement shows "No edges."

Full Screen
(Std
Deviation)

Performs an RMS measurement across the full screen with the DC component
removed and shows the standard deviation of the displayed voltage values.
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Time Measurements

The following figure shows timemeasurement points.

The default lower, middle, and upper measurement thresholds are 10%, 50%, and 90% of the
way between Top and Base values.

Period and Frequency

Period is the time between the middle threshold points of two consecutive, like-polarity edges of
a complete waveform cycle; frequency is its reciprocal. Amiddle threshold crossing must also
travel through the lower and upper threshold levels to eliminate runt pulses. The X cursors show
the portion of the waveform being measured. The Y cursor shows the middle threshold point.

Duty Cycle

The duty cycle of a pulse train is the pulse divided by the period, expressed as a percentage. The
X cursors show the time period being measured. The Y cursor shows the middle threshold point.

Rise Time and Fall Time

The rise time of a signal is the time difference between the crossing of the lower threshold and
the crossing of the upper threshold for a rising edge; fall time is the analogous value for a falling
edge. The X cursor shows the edge being measured. For maximum measurement accuracy, set
the horizontal time/div as fast as possible while leaving the complete rising edge of the
waveform on the display. The Y cursors show the lower and upper threshold points.
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Delay

Delaymeasures the time from the middle threshold of the Source 1 edge closest to the center of
the screen to the middle threshold of the nearest Source 2 edge. Negative delay values indicate
that the Source 1 edge occurred after the Source 2 edge. To measure delay:

1. Press [Measure] > Source and select the first source.

2. Press Type > Delay.

3. Press Settings to select the second source and the slopes for the measurement. The default
Delay settings measure from the rising edge of channel 1 to the rising edge of channel 2.

4. Press to return to the Measurement Menu.

5. Press AddMeasurement to make the measurement.

The example below shows a delaymeasurement between the rising edges of Voltage 1 and
Voltage 2. Because Voltage 2 (the signal at the bottom) is leading Voltage 1, the delay is a
negative value.

Phase

Phase is identical to Delay, but the result is reported in degrees of cycle, not in seconds of time.

Keysight IntegraVision PA2200 Series Power Analyzers Operating and Service Guide                                                                      101



X at Min Y / X at Max Y

X at Min Y and X at Max Y are the X axis values (usually time) at the leftmost displayed occurrence
of the waveform Minimum or Maximum. For periodic signals, the position of the minimum and
may vary throughout the waveform. The X cursor shows where the current X at Min Y or X at
Max Y value is being measured.

To measure the peak of an FFT

1. Select FFT as the Operator in theWaveform Math Menu.

2. ChooseMath N as the source in the Measurement Menu.

3. ChooseMaximum and X at Max Ymeasurements.

Maximum units are in dB and X at Max Y units are in Hertz for FFT.

Area

Areameasures the area between the waveform and the ground level. Area below the ground
level is subtracted from area above the ground level.

The Full Screen measurement interval variation measures the value on all displayed data points.
The N Cycles measurement interval variation measures the value on a whole number of periods.
If fewer than three edges are present, the measurement shows "No edges."

The X cursors indicate the interval of the waveform being measured.
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Measurement Thresholds

Measurement thresholds define the vertical levels where measurements are taken.

Changing default thresholds may change measurement results

The default lower, middle, and upper threshold values are 10%, 50%, and 90% of
the range between Top (0%) and Base (100%). Changing these threshold
definitions from the default values may change the returned measurement results
for Average, Delay, Duty Cycle, Fall Time, Frequency, Overshoot, Period, Phase,
Preshoot, Rise Time, +Width, and -Width.

1. Press [Measure] > Settings > Thresholds > Source to select the signal, math waveform, or
reference waveform for which you want to changemeasurement thresholds. Each waveform
has its own thresholds.

2. Press the Lower softkey, then turn the [Entry] knob to set the lower measurement threshold
value. Increasing the lower value beyond the set middle value will automatically increase the
middle value to be more than the lower value.

3. Press theMiddle softkey; then, turn the [Entry] knob to set the middle measurement
threshold value, which is bounded by the lower and upper thresholds.

4. Press theUpper softkey; then, turn the [Entry] knob to set the upper measurement
threshold value.

Decreasing the upper value below the set middle value will automatically decrease the
middle value to be less than the upper value.
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Measurement Statistics

To displaymeasurement statistics, press [Measure] > Statistics > Display On. By default
frequency and peak-to-peak voltage are measured on channel 1.

The source channel of the measurement is shown in parenthesis after the measurement name.
For example: "Freq(V1)" indicates a frequencymeasurement on voltage channel 1. Statistics are
based on the number of captured waveforms (count).

The Measurement Statistics Menu

Pressing [Measure] > Statistics opens the Measurement Statistics Menu:

PressReset Statistics to reset all statistics and begin recording statistical data again. Adding a
newmeasurement (for example: frequency, period, or amplitude) resets statistics and begins
accumulating statistical data again.

PressRelative σ to divide each standard deviation by its associated mean.

PressMax Count to specify the number of values used when calculating measurement
statistics. For a limitless count, pressMAX on the popup keypad.

Additional facts about measurement statistics

Pressing [Single] resets statistics and performs onemeasurement. Successive [Single]
acquisitions accumulate statistical data and increment the count.

The Increment Statistics softkey only appears when the acquisition is stopped. Press [Single] or
[Run/Stop] to stop the acquisition. Use the horizontal position control (in the Horizontal
control section of the front panel) to pan through the waveform. Active measurements will stay
on screen, allowing you to measure various aspects of the captured waveforms. Press
Increment Statistics to add the currentlymeasured waveform to the collected statistical data.
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Cursors
Cursors are horizontal and vertical markers that indicate X- and Y-axis values on a waveform in
order to allow you to make custom measurements. Cursor information is displayed on the right
side of the screen. Cursors are not always limited to the visible display. If you pan or zoom until a
cursor is off screen, the cursor remains in its original location.

The cursor values are displayed near the softkeys, and the AX and ΔY values and their reciprocals
are displayed in the sidebar on the right.

X and Y Cursors

X cursors are vertical dashed lines that measure in the horizontal domain. The X1 cursor is the
solid vertical line, and the X2 cursor is the dashed vertical line. When used with the FFTmath
function as a source, the X cursors indicate frequency.

Y cursors are horizontal dashed lines that can measure signals or math functions along the
vertical axis. The Y1 cursor is the solid horizontal line and the Y2 cursor is the dashed horizontal
line. The Y cursors typically indicate values relative to the waveform's ground point, except in
FFT, where values are relative to 0 dB.
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To make cursor measurements

1. Press [Cursors]. The Cursors sidebar appears at the right side of the display, indicating that
you pressed the [Cursors] key to enable cursors. (Press [Cursors] again to turn cursors off.)

2. In the Cursors Menu, pressMode; then, select the desired mode:

Manual — AX, 1/ΔX, and ΔY values are displayed.

Track Waveform — As you move amarker horizontally, the vertical amplitude of the
waveform is tracked and measured. The time and voltage positions are shown for the
markers. The vertical (Y) and horizontal (X) differences are shown as AX and ΔY.

Measure —When measurements are displayed, this shows the cursor locations used to
make the measurement. When you add ameasurement, it becomes the one that cursors
are displayed for. Use the Measurement softkey or touch in the Meas sidebar dialog to select
the measurement whose cursor locations are displayed.

Manual and Track Waveform modes can be used on voltage, current, and power signals,
math waveforms, and reference waveforms.

3. Press Source (or X1 Source, X2 Source in the Track Waveform mode); then, select the input
source for cursor values.

4. To select the cursor(s) to be adjusted, push the [Cursors] knob, turn it,

– Push the [Cursors] knob, then turn it. To finish, push the knob again.

– Press theCursors softkey; then, turn the [Entry] knob.

The X1 X2 linked and Y1 Y2 linked selections let you adjust both cursors at the same time,
while the delta value remains the same. This can be useful, for example, for checking pulse
width variations in a pulse train. The currently selected cursor(s) display brighter than the
other cursors.
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5. To change the cursor units, pressUnits.

You can press the X Units softkey to select Seconds (s), Hz (1/s), Phase (°), or Ratio (%).
When Phase (°) is selected, use the Use X Cursors softkey to set the current X1 location as 0
degrees and the current X2 location as 360 degrees. When Ratio (%) is selected, use the Use
X Cursors softkey to set the current X1 location as 0% and the current X2 location as 100%.

You can press the Y Units softkey to select Base or Ratio (%). Selecting Base means the Y
cursors use the same units as the source waveform. When Ratio (%) is selected, use the Use
Y Cursors softkey to set the current Y1 location as 0% and the current Y2 location as 100%.

For phase or ratio units, once the 0 and 360 degree or 0 and 100% locations are set,
adjusting cursors will displaymeasurements relative to the set locations.

6. Adjust the selected cursor(s) by turning theCursors knob or by dragging the cursors on the
touchscreen.

Cursor Examples

The picture below shows cursors measuring the time for a sine wave to rise to its peak.
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The following picture shows cursors measuring the square of a sinusoidal current pulse as part
of an I2t measurement. The purple line is the integral of the square of the current.
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CWA Measurements - Theory and Operation
ContinuousWhole-Cycle Analysis (CWA) is a gapless measurement technique. This section
covers theory, configuration, and troubleshooting, and the following section covers the
mathematics of CWA measurements.

Theory of Operation

Oscilloscopes traditionallymeasure signals based on what is shown on the screen. These
measurements often have gaps, meaning data between measurements that do not get
measured. Furthermore, the accuracy of such measurements is determined bywhat is on the
screen. Users often want guaranteed accuracy specifications, and having specifications change
based on the horizontal scale is inconvenient for power analysis. To avoid these limitations, the
IntegraVision PA2200 Series power analyzers include a new type of data analysis called
ContinuousWhole-Cycle Analysis (CWA).

Only gapless measurements guarantee accurate power consumption measurement, and some
IEC standards require continuous, gapless power measurement. For an AC signal, this analysis
must be performed over an integer number of waveform cycles. In many cases, such as
efficiencymeasurements or 3-phase power analysis, the user must analyze multiple signals over
a consistent time period. These different signals are often out of phase, so it is helpful to use one
signal to determine the time frame of the analysis. In CWA, the user selects one signal as the
synchronization (sync) source, and the CWAmeasurement is performed on all signals
simultaneously, based on the sync source’s zero crossings. The time frame starts and ends on
rising zero crossings, so that measurements are always performed over an integer number of
sync source cycles. Note that the CWA feature includes a Sync Offset parameter to vertically
offset the zero crossing for sync sources that contain a DC offset.

The CWA feature uses a measurement window to specify howmany sync
source cycles are included in each measurement. Longer windows reduce
noise, but miss brief signal events. Shorter windows reveal brief events,
but increase measurement noise and limit the lowest frequency signal that
can be analyzed (a full cycle must fit in the window). Somemeasurements
use a fixed measurement window, and others allow you to select a window
duration.

The actual window will be slightly longer than the nominal duration so that the instrument
always measures the same number of cycles per window at typical power frequencies, such as
50 and 60 Hz. For example, suppose you have a nominal 50-Hz signal that is sometimes 49.99
Hz and sometimes 50.01 Hz. A 200-ms window would fit 10 whole cycles of a 50.01-Hz signal,
but only 9 whole cycles of a 49.99-Hz signal. Therefore, the 200-ms window is made slightly
longer than 200 ms to accommodate 10 whole cycles of frequencies slightly lower than 50 Hz.
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The diagram below shows ameasurement window starting when the sync source rises through
zero and ending at the sync source's last rising zero crossing within the measurement window.
The measurement’s period is the number of cycles that fit into the measurement window
multiplied by the sync source period. The next CWAmeasurement begins at the end of the
previous measurement. The portion of the waveform after the last zero crossing is thus included
in the following measurement window, ensuring gapless measurement. Therefore, the
periodicity of results is shorter than the measurement window. For example, a 200-ms window
produces data every 192.3 ms for a 52-Hz signal.

The sync source determines the measurement period. The other signals will be measured over
an integer number of cycles if their frequencies match the sync source. This is important for 3-
phase measurements, as all three phases must be measured simultaneously to properly
calculate total power. Furthermore, accurate efficiency analysis requires simultaneous
measurement of input and output power.

This measurement window is used to compute point by point power, RMS voltage and current,
and average (arithmetic mean) voltage and current. These three quantities become inputs for all
other CWApower measurements. The frequency of the signals is measured by counting zero
crossings and dividing the number of cycles by the time used to complete those cycles.

A good sync source is essential. In a system that generates a low frequency AC voltage output by
switching at a high frequency to DC rails, zero crossings may be hard to detect. In this case, you
might synchronize on the current, which will often have much lower frequency content and a
more sinusoidal appearance. Contrarily, consider a rectified circuit with small current pulses at
the voltage peaks and zero current otherwise. In this case, the voltage signal would be the sync
source.

The CWA feature includes a noise reject setting to improve zero crossing detection on noisy sync
sources by changing the hysteresis level applied to zero crossing detection. Higher noise reject
settings lead to higher positive and negative edge thresholds for sync source zero crossing
detection. Therefore, a very small signal, say 1% of range, may not cross these thresholds for a
high noise reject setting, but may cross them at a lower setting. For a very noisy signal, use high
noise rejection unless the signal is small relative to its measurement range.

110 Keysight IntegraVision PA2200 Series Power Analyzers Operating and Service Guide



If the measured frequency is too high, you are finding too many edges and should increase the
Noise Rejection level. If the measured frequency is too low or nonexistent, decrease the
measurement range. In either case, it is preferable to select the lowest fixed measurement range
that can still measure the signal.

CWAConfiguration

This section describes typical CWA configuration. To configure CWA (usually after pressing a
CWA Setup softkey):

1. Press the Sync Source key and select the channel whose zero crossings will define cycles for
CWA.

2. PressNoise Rejection and select the amount of hysteresis to add in order to prevent the
signal from falsely counting extra edges on a noisy or distorted signal.

3. If your signal is raised or lowered by a DC offset, press the Sync Offset softkey and enter the
amount bywhich the signal is offset.

4. Press theMeas Mode softkey. Choose AC to measure the AC content of the signal, DC for
the DC content, and AC+DC for the combined AC and DC content. This applies only to
power measurements, such Apparent Power and Real Power.

5. PressMeas Window and specify the length of the CWAmeasurement window. The actual
window will be slightly longer, as described in the Theory of Operation, above.

6. If necessary, Increase the CWAWindow to measure low frequencies, as shown below.

CWA Window Min. Measurable Freq.
50ms 200 Hz

100ms 100 Hz

Default 200ms 45 Hz

500ms 20 Hz

1 s 10 Hz

2 s 5 Hz

5 s 2 Hz

10 s 1 Hz

20 s 0.5 Hz
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CWA in Analyses

Power Quality CWA Setup

For the most accurate CWA frequencymeasurements, configure the CWA settings correctly for
each signal. Enter theCWA Setupmenu, iterate through each sync source, and set the Noise
Rejection level and Sync Offset for each source. Then select the signal to use as the sync source.

Harmonics CWA Setup

The CWAmeasurement window is fixed at 200 ms in the Harmonics Analysis. To configure other
CWA settings, within Harmonics Analysis, press Settings > CWA Setup. Be sure the sync source
and its settings are appropriate for the harmonics source that is being analyzed.

Energy CWA Setup

The Energy Analysis duration can be selected in increments of the CWAwindow. Ensure that the
Sync Source is a signal that will be present throughout the analysis. If the Sync Source signal is
lost during the Energy Analysis, the analysis will be stopped.

Efficiency CWA Setup

The Input and Output sources for the Efficiency Analysis must be configured correctly. For best
results, ensure that the Input and Output use the same CWASync Source. This ensures that the
power measurements are taken over the same time interval.
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Datalog CWA Setup

The Datalog Interval sets the CWAmeasurement window as shown:

Interval CWA Meas Window
50ms 50ms

100ms 100ms

≥ 200ms (THD logged) 200ms

For each channel selected for datalogging, use theCWA Setupmenu to configure theNoise
Reject and Sync Offset for voltage, current, and the channel's Sync Source.

The Status column in each datalog file provides insight into any issues the instrument may have
during each measurement interval, using the abbreviations shown below:

Status Meaning
NS No sync source

MS Somemeasurement windows in themeasurement inter-
val aremissing the sync source

OV <channel(s)> Overload on indicated channels
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Troubleshooting

This following table indicates solutions for various CWA issues.

Issue Solution
The analysis panel says
‘No Sync Src.’

The CWA Setup is incorrect. Verify that the Source, Noise Reject, and
Sync Offset are all valid.

The analysis panel says
‘Window > T.’

The single shot measurement was taken over a timescale that was
shorter than the CWA window. Increase the horizontal timescale and try
again.

The analysis panel says
‘Overload.'

The voltage signal or current signal (or both signals) associated with the
measurement source is overloading the system. Ensure that the signal
level and hardware ranges are set properly.

The analysis panel rapidly
switches between
‘Gathering’/’No Sync Src’
and valid measurements.

The Sync Offset and Noise Rejection is on the edge of being triggered
properly. Adjust the Sync Offset and Noise Rejection for the chosen
Sync Source.

The analysis panel says
‘Gathering’ for a long time.

Ensure that the CWA measurement window is set properly for your
application.

Themessage ‘Energy
Test Stopped, Lost CWA
sync Source' appears.

If the CWA Sync Source is ever lost during the Energy Analysis, the
energy test stops. Ensure the Sync Settings are set properly and that
the Sync Signal amplitude and frequency are not changing in a way that
prevents triggering. Use Line Trigger as the Sync Source if the Energy
Source is unpredictable.

Themessage ‘Energy
data questionable due to
high signal(s) during test’
shows after the Energy
Analysis completes.

There was an overload condition on the voltage signal or current signal
(or both signals) associated with the Energy Source. Autorange is
disabled during the Energy Analysis to prevent measurement
disruptions. Ensure that the hardware ranges chose for all channels
involved in the Analysis are chosen correctly.

Some instrument settings
cannot be changed during
datalogging and Energy
Analysis.

Changingmost settings in the instrument resets the acquisition engine.
To keepmeasurements gapless during datalogging or Energy Analysis,
these settings are locked out. Configure these settings correctly before
starting a datalog or Energy Analysis.

Efficiency Analysis
sidebar says ‘* Sync
Sources Differ.’

See Efficiency CWA Setup earlier in this document.
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Mathematics of CWA Measurements
The instrument supports several dozen types of measurements based on ContinuousWhole-
Cycle Analysis. Some of these are basic measurements of voltage, current, and power, and
others are measurements of grouped signals. This section specifies what measurements are
available in various configurations, and how those measurements are computed.

Basic Voltage and Current Measurements

The Type softkey on the Measurement Menu includes eight
voltage or current measurements based on Continuous
Whole-cycle Analysis (CWA). The icons are shown in the blue
color that is used throughout the user interface to indicate
CWAmeasurements.

Note that the items in the image above all refer to voltage in
this case. This means that the selected source is a voltage
signal. If the selected source is a current signal, all eight items
will refer to current instead of voltage.

Basic PowerMeasurements

If the selected source is a power signal, you can choose from
the following CWA measurements.

Keysight IntegraVision PA2200 Series Power Analyzers Operating and Service Guide                                                                      115



GroupMeasurements

The following measurements are available for wiring groups, as shown below.

Measurement 1P-3W-2M 3P-3W-2M 3P-3W-3M 3P-4W-3M
VDC (DC Only) • • • •

ADC (DC Only) • • • •

Vrms (AC Only) • • • •

Arms (AC Only) • • • •

Vrms (AC+DC) • • • •

Arms (AC+DC) • • • •

Real Power (AC) • • •

Real Power (AC+DC) • • • •

Real Power (DC) • • •

RectifiedMean Voltage • • • •

RectifiedMean Current • • • •

Apparent Power (AC) • • •

Apparent Power (AC+DC) • • • •

Reactive Power (AC) • • •

Reactive Power (AC+DC) • • • •

Power Factor (AC) • • •

Power Factor (AC+DC) • • • •

Max Voltage • • • •

Min Voltage • • • •

Max Current • • • •

Min Current • • • •

Power Angle (AC) • • •

Power Angle (AC+DC) • • • •
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GroupMeasurements - Delta-Wye andWye-Delta

The following Delta-Wye and Wye-Delta measurements are available for wiring groups, as
shown below.

Measurement 1P-3W-2M 3P-3W-2M 3P-3W-3M 3P-4W-3M
Delta-Wye, Wye-Delta
Differential Voltage (AC+DC) •

Differential Voltage (AC) •

Differential Voltage (DC) •

Differential Current (AC+DC) •

Neutral Current (AC+DC) • • •

Neutral Current (AC) •

Neutral Current (DC) •

Unmeasured Voltage (AC+DC) •

Unmeasured Current (AC+DC) •

Delta-Wye Voltage L1 (AC+DC) • •

Delta-Wye Voltage L2 (AC+DC) • •

Delta-Wye Voltage L3 (AC+DC) • •

Delta-Wye Power L1 (AC+DC) • •

Delta-Wye Power L2 (AC+DC) • •

Delta-Wye Power L3 (AC+DC) • •

Delta-Wye Apparent Power L1 (AC+DC) • •

Delta-Wye Apparent Power L2 (AC+DC) • •

Delta-Wye Apparent Power L3 (AC+DC) • •

Delta-Wye Reactive Power L1 (AC+DC) • •

Delta-Wye Reactive Power L2 (AC+DC) • •

Delta-Wye Reactive Power L3 (AC+DC) • •

Wye-Delta Voltage L1 > L2 (AC+DC) •

Wye-Delta Voltage L2 > L3 (AC+DC) •

Wye-Delta Voltage L3 > L1 (AC+DC) •
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Equations for single-phase wiring groups

1P-2W-1M or 1P-2W-3M 1P-2W-3M only
Voltage V RMS v= ( )x x ( )V V V= + / 2avg 1 2 V RMS v v= ( − )diff 1 2

Current I RMS i= ( )x x ( )I I I= + / 2avg 1 2 I RMS i i= ( + )n 1 2

Power P AVG v i= ( * )x x x P P P= +sum 1 2

Apparent
Power

S V I= *x x x S S S= +sum 1 2

Reactive
Power*

Q S P= ± −x x x
2 2 Q Q Q= +sum 1 2

Power Factor λ P S= /x x x λ P S= /sum sum sum

Power Angle a λcos( )x

RectifiedMean
Voltage

V AVG v= ( )rect x

RectifiedMean
Current

I AVG i= ( )rect x

Crest Voltage V MAX V V RMS v= ( , ) / ( )crest xmax min

Crest Current I MAX I I RMS i= ( , ) / ( )crest xmax min

* For Reactive Power, the sign in front of the square root is + for lagging current and -1 for
leading current. The Voltage and Current CWA frequencymust be within 5% to detect leading
or lagging.
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Equations for three-phase wiring groups

In the following table, subscript numbers refer to the channel number in the wiring group. For
example, V

2
is the voltage on leg 2. The subscript "n" means "neutral." For example, V

1n
is the

voltage from leg 1 to neutral.

Equations in table are shown for AC+DCmeasmode and calculate RMS using the formula:

∑RMS x x=
N
n

N

n

1

=0

1
2















−

3P-3W-2M 3P-3W-3M 3P-4W-3M
Voltage as Wye ( )V RMS v= −n

v v

1 1

+

3

1 2

( )V RMS v= −n

v v

2 2

+

3

1 2

( )V RMS= −n

v v

3

+

3

1 2

( )V RMS v= −n

v v

1 1

−

3

1 2

( )V RMS= −n

v v

2

−

3

1 2

( )V RMS v= − −n

v v

3 2

−

3

1 2

V RMS v= ( )x x

( )V V V V= + + / 3avg n n n1 2 3 ( )V V V V= + + / 3avg 1 2 3

Voltage as Delta V RMS v= ( )13 1

V RMS v= ( )23 2

V RMS v v= ( − )12 1 2

V RMS v= ( )12 1

V RMS v= ( )23 2

V RMS v= ( )31 3

V RMS v v= ( − )12 1 2

V RMS v v= ( − )23 2 3

V RMS v v= ( − )31 3 1

( )V V V= + / 2avg 13 23 ( )V V V V= + + / 3avg 12 23 31

Current I RMS i= ( )1 1

I RMS i= ( )2 2

I RMS i i= (− − )3 1 2 I RMS i= ( )3 3

( )I I I= + / 2avg 1 2 ( )I I I I= + + / 3avg 1 2 3

I RMS i i i= ( + + )n 1 2 3

Power P AVG v i= ( * )x x x P AVG v i= ( * )n1 1 1

P AVG v i= ( * )n2 2 2

P AVG v i= ( * )n3 3 3

P AVG v i= ( * )x x x

P P P= +sum 1 2 P P P P= + +sum 1 2 3
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3P-3W-2M 3P-3W-3M 3P-4W-3M
Apparent Power S V I= *x x x S V I= *n1 1 1

S V I= *n2 2 2

S V I= *n3 3 3

S V I= *x x x









S S S= +sum

3

2
1 2

S S S S= + +sum 1 2 3

Reactive Power* Q S P= ± −x x x
2 2

Q S P= −1 1
2

1
2

Q S P= −2 2
2

2
2

Q S P= −3 3
2

3
2

Q S P= ± −x x x
2 2

Q Q Q= +sum 1 2 Q S P= −sum sum sum
2 2 Q Q Q Q= + +sum 1 2 3

Power Factor λ P S= /x x x

λ P S= /sum sum sum

* For Reactive Power, the sign in front of the square root is + for lagging current and -1 for
leading current. The Voltage and Current CWA frequencymust be within 5% to detect leading
or lagging.

For AC and DC measurement modes, adjust the formulas as shown below.

Measurement
Mode

Replace Real Power

DC Replace RMS(x) with AVG(x):















∑AVG x x=
N
n

N

n

1

=0

−1

Real power is DC power only:

P AVG v AVG i= ( )* ( )x x x

AC Replace RMS(x) with RMS_AC(x):

( )RMS AC x RMS x AVG x_ = ( ) − ( )2 2

Real power has DC component sub-
tracted out:

P AVG v i AVG v AVG i= ( * ) − ( ) * ( )x x x x x
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Analysis Mode Overview
The power analyzer support four power analysis applications. Before you run any power analysis,
be sure that the current channel or channels are configured correctly. To access these
applications, press [Analyze] > Analysis to open the menu shown below. Then choose the
analysis to perform.
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Power Quality
The Power Quality analysis shows the quality of AC power. Some AC current may flow into and
back out of the load without delivering energy. This current, called reactive or harmonic current,
gives rise to an "apparent" power that is larger than the actual power consumed. Power quality
is gauged by power factor, apparent power, true power, reactive power, crest factor, and phase
angle of the current and voltage of the AC line.

Power Factor— Ratio of the actual power to the apparent power.

Real (Actual) Power— The portion of power flow that, averaged over a complete cycle of the
AC waveform, results in net transfer of energy in one direction.

Apparent Power— The portion of power flow due to stored energy, which returns to the source
in each cycle.

Reactive Power— The difference between apparent power and real power due to reactance.

Crest Factor— Crest factor is the ratio between the instantaneous peak current/voltage
required by the load and the RMS current/voltage.

Phase Angle — In the power triangle (apparent_power2 = real_power2 + reactive_power2),
phase angle is the angle between the apparent and real power, indicating the amount of
reactive power.

After selecting the Power Quality analysis, choose the Source (Channel 1 or Channel 2) to
measure, and then configure CWA as usual. Note that you can also modify the CWA
measurement window from either the main Power Qualitymenu or under the CWA Setup menu.
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Power Quality Sidebars

The values in the Power Quality sidebar vary bywiring configuration and are described below.
For details regarding the mathematical formulas, seeMathematics of CWA Measurements.

Sidebar for 1P-2W-1M wiring

From top to bottom, the values reported are:

– Voltage: RMS, AC, and DC offset

– Current: RMS, AC, and DC offset

– Real, apparent, and reactive power

– Power factor

– Phase angle bywhich voltage leads current

– Voltage and current frequency

– Voltage and current crest factor
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Sidebar for 1P-3W-2M wiring

From top to bottom, the values reported are:

– Vrms: Avg, L1, L2, and L1-->L2

– Arms: Avg, L1, L2, and N

– Power (W): Total, L1, and L2

– Power (VA): Total, L1, and L2

– Reactive power (total)

– Power factor (avg)

– Voltage and current frequency, L1

Sidebar for 3P-3W-2M wiring

From top to bottom, the values reported are:

– Vrms: Avg and between each pair

– Arms: Avg, L1, L2, and L3

– Power (W): Total, L1, and L2

– Power (VA): Total, L1, and L2

– Reactive power (total)

– Power factor (avg)

– Voltage and current frequency, L1

Keysight IntegraVision PA2200 Series Power Analyzers Operating and Service Guide                                                                      125



Sidebar for 3P-3W-3M wiring

From top to bottom, the values reported are:

– Vrms: Avg and each pair

– Arms: Avg and each line

– Power (W): Total and each line

– Power (VA): Total and each line

– Reactive power (total)

– Power factor (avg)

– Voltage and current frequency, L1

Sidebar for 3P-4W-3M wiring

From top to bottom, the values reported are:

– Vrms: Avg and each line to neutral

– Arms: Avg and each line (including neutral)

– Power (W): Total and each line

– Power (VA): Total and each line

– Reactive power (total)

– Power factor (avg)

– Voltage and current frequency, L1
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Single channels in a wiring group

If the source for your sidebar is a single channel of a wiring group (Channel 2 in the image
below), you can view the voltages as line-to-neutral (Y) or line-to-line (Δ) values. Use the Show
Volts As softkey to specify your preference.
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Harmonics
The Harmonics analysis measures total harmonic distortion (THD) and the RMS values of
multiple harmonics of a fundamental frequency.

To configure Harmonics analysis:

1. Press the Source softkey and choose the source to analyze.

2. Press the Fundamental softkey and specify the fundamental frequency.

3. Press the Settings softkey and use the softkeys to specify the number of harmonics to
measure and the time period (Harmonic Duration) over which to measure the harmonics, as
shown below.

128 Keysight IntegraVision PA2200 Series Power Analyzers Operating and Service Guide



By default, the harmonics results are displayed in a table, as shown above. You can scroll
through this table either by using the table's scroll bar or by pressing the Scroll softkey and
turning the Entry knob.

In addition to the displaying the table, you can press the Display softkey and choose from three
other display options:

Off (Neither the table nor the bar chart is displayed)

Bar Chart

Chart and Table
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You can use the arrows on both sides of the bar chart to scroll through the chart, or you can
press the Scroll softkey and turn the Entry knob. The table and chart always scroll together; if
row 3 in the table is highlighted, the bar for harmonic 3 will turn blue, as shown below.

Discrete Fourier Transform (DFT) Configuration

The Harmonics sidebar contains several DFT values near the bottom. To configure the DFT
during a Harmonics analysis, press [Math] to display the following softkeys.

The DFT is automatically configured as Math waveform 4, and you can use the remaining
softkeys to configure the source, X-axis span and center, and vertical units (Decibels or RMS).
For example, a span of 3 kHz with a center of 2 kHz would go from 0.5 to 3.5 kHz.

You can also use the fourth and fifth softkeys in this menu to
specify the X-axis as start and stop frequencies if you prefer.
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Precompliance Testing for IEC 61000-3-2, Classes A through D

Switching power supplies draw a range of harmonics from the ACmains. Standard limits are set
for these harmonics because these harmonics can return to the supply grid and cause problems
with other devices on the grid.

Use the Current Harmonics analysis to test a switching power supply's current harmonics to
precompliance standard of IEC61000-3-2 (Class A, B, C, or D). The analysis presents up to 40
harmonics.

To perform precompliance testing:

1. Press [Analyze] > Analysis > Harmonics.

2. Press Settings > Source and choose a current channel.

3. Press Fundamental and specify the fundamental frequency of the signal.

4. Press Standard and select the appropriate IEC standard to test against.

Standard Applications
IEC 61000-3-2 Class A Balanced three-phase equipment, household appliances (except

equipment identified as Class D), tools excluding portable tools,
dimmers for incandescent lamps, and audio equipment.

IEC 61000-3-2 Class B Portable tools.

IEC 61000-3-2 Class C Lighting equipment.

IEC 61000-3-2 Class D Personal computers, personal computer monitors, and television
receivers with a specified power less than or equal to 600W.

5. PressNumHarmonics and specify the number of harmonics to analyze.

6. PressCWA Setup and configure CWA as usual. In most cases, the Sync Source will be the
same as the current source chosen above.
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Energy
The Energy analysis provides several energy consumption measurements , and it always uses
fixed ranging for both voltage and current.

For optimal results, press [1] or [2] (or [3] or [4] on the PA2203A), and then press
Ranging > Ranging Mode  > Fixed and select the smallest appropriate fixed voltage and current
measurements ranges for your signal. If either fixed measurement range is too small, you will see
an error message saying, "Energy data questionable due to high signal(s) during test."

To configure and run the analysis:

1. Press [Analyze] > Analysis > Energy.

2. Press the Source softkey and select the source channel to analyze.

3. Press theDuration softkey and specify the length of time to make the measurements.

4. Press the Strip Chart softkey and configure the three strip chart parameters:

a. Press the Strip Chart Type softkey and choose the units for your results.

You can always change the units during or after the analysis, so this is actually an
optional step.

b. Use the X1 and X2 softkeys to specify the horizontal positions of the measurement
markers (in seconds). Again, you can change these values when the analysis is complete,
so this is also optional.

5. Press theCWA Setup softkey and configure CWA as usual.

6. Press the Start Meas softkey to start measuring the Energy analysis parameters.

While the analysis is running, the measurements in the sidebar update. You can press the Reset
Meas softkey to stop the analysis without clearing the measurements.
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Once the measurements have run for the specified duration, the numbers in the blue panel
remain at their final values and the rightmost softkey once again becomes Start Meas. Note
that the Duration reported is likely to be longer than the specified duration because the CWA
measurement technique always measures a whole number of measurement cycles in each
CWA measurement window.
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Asmentioned above, you can press Strip Chart > Strip Chart Type to change the units. For
example, the image below shows the strip chart with VA-Hour units. Note that the blue sidebar
is not affected by this setting.
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Also as mentioned above, you can change the cursor positions. The cursors in the previous
image are 25% and 75% of the way through a 300-s analysis. The image below shows the
cursors spread out to capture the middle four minutes of the analysis.
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Efficiency

The Efficiency analysis measures the overall efficiency of a power supply,
inverter, or converter by dividing the output power by the input power. The
Efficiency feature on the PA2203A is similar to that on the PA2201A, but the
PA2203A can perform two Efficiency analyses simultaneously.

A sample result from the PA2201A is shown at right.

Efficiency Analysis on the PA2201A

To run the Efficiency analysis on the PA2201A:

1. Press [Analyze] > Analysis > Efficiency.

2. Press the Source In softkey to select the input power channel.

3. Press theCWA Setup In softkey and configure ContinuousWhole-Cycle Analysis (CWA) for
the input power channel. For details, push and hold theCWA Setup In softkey.

4. Press the Source Out softkey to select the output power channel.

5. Press theCWA Setup Out softkey and configure ContinuousWhole-Cycle Analysis (CWA)
for the output power channel. For details, push and hold theCWA Setup Out softkey.

For best results, ensure that the Source In and Source Out use the same CWASync Source.
Using the same Sync Source for the input and output ensures that the power measurements
are taken over the same time interval, which provides the most accurate efficiency
measurement.

Note that there is only one MeasWindow parameter for Efficiency on the PA2201A. You can
access it under either CWA Setup softkey or at the level that contains the two CWA Setup
softkeys. All three softkeys modify the same parameter.

The Noise Rejection, Sync Offset, and MeasMode parameters are set independently for the
input and output power channels.
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Efficiency Analysis on the PA2203A

The PA2203A can perform two efficiency analyses simultaneously. To run an Efficiency analysis
on the PA2203A:

1. Press [Analyze] > Analysis > Efficiency.

2. Press the Efficiency Set softkey and choose the efficiency set (1 or 2) to configure.

3. Press the Input softkey to select the input power channel.

4. Press theCWA Setup In softkey and configure ContinuousWhole-Cycle Analysis (CWA) for
the input power channel. For details, push and hold theCWA Setup In softkey.

5. Press theOutput softkey to select the output power channel.

6. Press theCWA Setup Out softkey and configure ContinuousWhole-Cycle Analysis (CWA)
for the output power channel. For details, push and hold theCWA Setup Out softkey.

For best results, ensure that the input and output for a given analysis use the same CWASync
Source. Using the same Sync Source for the input and output ensures that the power
measurements are taken over the same time interval, which provides the most accurate
efficiencymeasurement.

Note that there is only one MeasWindow parameter that applies to both Efficiency Set 1 and
Efficiency Set 2. You can access it under either CWA Setup softkey for either efficiency set. All
four softkeys modify the same parameter.

The Noise Rejection, Sync Offset, and MeasMode parameters are set independently for the
input and output power channels.
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I2t
The I²t analysis integrates the square of the current over time when a device under test is turned
on. This relates to the rate at which a circuit heats, which is critical for applications such as sizing
a circuit's fuse.

Interpreting an I2t analysis

An example of an I2t analysis is shown below:

The bright horizontal yellow line is the current signal (I). It is yellow in this case because the
Current Source is Channel 1. The bumpy, bright magenta line is a math function, the square of
the current (I2). The rising purple line is the integral of the I2 signal over time (I2t). The orange
vertical and horizontal lines are the cursors delimiting the calculations shown in the sidebar.
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Performing an I2t analysis

To configure and run an I²t analysis:

1. Press [Analyze] > Analysis > I²t.

2. PressCurrent Source and select the current channel to measure.

3. Press [Expected Peak] and specify the peak current value. The instrument uses this value to
select the current measurement range and vertical resolution.

4. Press Inrush Trigger and specify the current level at which the analysis will begin. You may
want to set this close to the expected peak to avoid falsely triggering on a small transient of
current. You can always move the first cursor to the left after running the test, if necessary.

5. Press Acq Time and specify the duration of the analysis. It is better to set this a bit too long,
rather than too short.

6. Press Start and follow the on-screen instructions. These instructions will tell you to turn off
the power supply, pressNext, turn on the power supply, and pressNext again. The screen
will display the result, using a default distance between the cursors as shown below.
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7. Position the cursors and read the sidebar to complete the analysis.

More about setting the Expected Peak

Because the instrument uses the Expected Peak to select the current measurement range and
vertical resolution, you should choose a value large enough to accommodate the signal, but not
so large that it makes the measurement range or vertical resolution too large.

Expected Peak yields appropriate vertical
resolution

Expected Peak yields vertical resolution too large to
show detail
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Math Waveform Basics
You can define up to four math functions, one of which can be displayed at a time (always in
light purple). You can use math operators (add, subtract, multiply, and divide) on voltage,
current, and power signals, and you can perform math transforms (integral, derivative, FFT,
Ax+B, square, and square root) on voltage, current, and power signals and math waveforms.

To display math waveforms

1. Press [Math] > Display Math and turn the Entry knob to select a math function to display.
Then push the Entry knob or function.

2. Use theOperator softkey to select a math operator or transform.

3. Use the Source 1 softkey to select the signal (or lower math function) on which to perform
math. You can rotate the Entry knob or repetitively press the Source 1 softkey to make your
selection.

Higher math functions can operate on lower math functions when using operators other
than the simple arithmetic operations (+, - , *, /). For example, if Math 1 is set up as a
subtract operation between channels 1 and 2, the Math 2 function could be set up as an FFT
operation on the Math 1 function. These are called cascaded math functions.

To cascade math functions, select the lower math function using the Source 1 softkey.

For the most accurate results with cascaded math functions, be sure to vertically scale
lower math functions so that their waveforms take up the full screen without being
clipped.

4. If you selected an arithmetic operator for the math function, use the Source 2 softkey to
select the second source for the arithmetic operation.

You can adjust the vertical scaling and offset of each math function for ease of viewing and
measurement considerations. You can also measure the math waveform with [Cursors] and/or
[Measure].
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To adjust the math waveform scale and offset

1. Make sure the scale and position knobs above and below the [Math] key are selected for the
math waveform. If the arrow to the left of the [Math] key is not illuminated, press the key.

2. Use the scale and position knobs above and below the [Math] key to resize and reposition
the math waveform.

Math Scale and Offset are Set Automatically

Any time the currently displayed math function definition is changed, the function is
automatically scaled for optimum vertical scale and offset. If you manually set scale
and offset for a function, select a new function, then select the original function,
the original function will be automatically rescaled.

Units for math waveforms

Math function units are shown below.

Math Function Units
add or subtract V, A, orW

multiply V2, A2, W2, W, AW, or VW

divide Ω, A, V, Ω-1, A-1, or V-1

d/dt V/s, A/s, orW/s

∫ dt Vs, As, orWs

FFT dBV, dBI, dBW, Vrms, Irms, orWrms

√(square root) V1/2, A1/2, orW1/2

A scale unit ofU (undefined) is displayed for math functions when two source channels are set to
a combination of units cannot be resolved, such as current plus voltage.
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Math Operators
There are four Math operators, and they operate on voltage, current, and power signals.

Add or Subtract

The Add and Subtract operators add Source 1 and Source 2 point by point and display the
result. You can use Subtract to make a differential measurement or to compare waveforms. The
image below shows two signals added.
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Multiply or Divide

TheMultiply and Divide operators multiply or divide Source 1 by Source 2 point by point, and
display the result. When the divisor (Source 2) waveform is zero, the math waveform will have
holes (zero values). The image below shows two signals multiplied.
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Math Transforms
Math transforms perform a transform function (like differentiate, integrate, FFT, or square root)
on a voltage, current, or power signal or on an add, subtract, multiply, or divide math waveform.

Differentiate

Integrate

Square and Square Root

Ax + B

FFTMeasurement

Differentiate

The d/dt (differentiate) transform calculates the discrete time derivative of the selected source.
You can use differentiate to measure the instantaneous slope of a waveform.

The d/dt transform plots the derivative of the selected source using the "average slope estimate
at 4 points" formula:

Where:

d = differential waveform

y = Channel or Math data points

i = data point index

Δt = point-to-point time difference
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Integrate

∫ dt (integrate) calculates the integral of the selected source. You can use integrate to calculate
the energy of a pulse in volt-seconds or measure the area under a waveform.

∫ dt plots the integral of the source using the trapezoidal rule:

Where:

I = integrated waveform

Δt = point-to-point time difference

y = Channel or Math data points

c
o
= arbitrary constant

i = data point index

The Offset softkey lets you enter a DC offset correction for the input signal.

A small DC offset in the integrate function input or a small calibration error can cause the
integrate transform output to "ramp" as shown below. Use theOffset softkey to remove the
offset and prevent ramping.
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Square and Square Root

The Square and Square Root transforms operate on the selected source, point by point, and
display the result. Where the square root is undefined for a particular input, holes (zero values)
appear in the function output.

Press the Source softkey to select Squared or Square Root (√).

To use the Squared transform to calculate I2t

You can also calculate I2t using the [Analyze] key. For details, see I2t

One important use of the Squared function is to calculate I2t, an important measure in
calculating heat generation. Begin by configuring Math 1 with a Current source and Squared as
the Operator, as shown below.
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Then configure and displayMath 2 with Math 1 as the source and Integrate as the Operator.
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Ax + B

The Ax + B transform applies a gain (A) and offset (B) to an input source. For example, the image
below shows an Ax+B transform applied to a sine wave, with A=1 and B=0 (the default values).
Note that the Offset indicator of 7.00000 A displayed above theGain (A) softkey refers to the
waveform's display offset and not the offset of the math transform.
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The instrument automatically scales the Ax+B waveform to keep the same relative size and
position on the waveform; otherwise, a large or small gain in the transform might make the
waveform unreadable. For example, in the image below, the waveform's gain of 20 has caused
the display scale and offset to change to 100 A and 140 A, respectively.
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If the instrument had kept the display scale and offset at their original values of 5 and 7 A, the
Ax+B waveform would have appeared as nothing more than an unreadable set of nearly vertical
lines, as shown below.

FFT Measurement

Use FFT to compute the fast Fourier transform on voltage, current, power, or math channels.
The FFT transform takes the digitized time record of the specified source and transforms it to
the frequency domain. When the FFT function is selected, the FFT spectrum is plotted on the
display as magnitude versus frequency. The readout for the horizontal axis changes from time to
frequency (Hertz) and the vertical readout changes from volts to dB.

To display an FFT waveform:

1. Press [Math] > Display Math and select the math function to display.

2. Press theOperator softkey and select the FFT Transform.

3. Press Source 1 and select the source for the FFT. 

4. Press Span and set the horizontal width of the FFT spectrum to display. If you set this above
the maximum available frequency, the displayed spectrum will not take up the whole screen.
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5. PressCenter and specify the FFT spectrum frequency at the display's center vertical grid
line. If this is not in the center of span, the displayed spectrum will not take up the whole
screen.

You can also change the Span and Center softkeys to Start Freq and Stop Freq if you
prefer that approach. For example, a span of 200 kHz centered on 150 kHz is equivalent to
start and stop frequencies of 50 and 250 kHz.

You can also pressMore FFT > Auto Setup to set the Span and Center to values that will
display the entire available spectrum.

6. PressMore FFT to go to the second page of FFT parameters.

7. PressWindow and select the window to apply to the FFT input signal:

Hanning — accurate frequencymeasurements and resolving two close frequencies.

Flat Top — accurate amplitude measurements of frequency peaks

Rectangular — good frequency resolution and amplitude accuracy, but use only where
there will be no leakage effects. Use on self-windowing waveforms such as pseudo-random
noise, impulses, sine bursts, and decaying sinusoids

Blackman-Harris — reduced time resolution compared to a rectangular window, but
improved capacity to detect smaller impulses due to lower secondary lobes

8. Press Vertical Units and choose Decibels or V RMS.

To make cursor measurements, press [Cursors] > Source > Math N. Use the X1 and X2 cursors
to measure frequency values and difference between two frequency values (AX). Use the Y1 and
Y2 cursors to measure amplitude and amplitude difference (ΔY).

To make other measurements, press [Measure] > Source > Math N. You can make peak-to-
peak, maximum, minimum, and average dB measurements on the FFT waveform. You can also
find the frequency value at the first occurrence of the waveform maximum by using X at Max Y.

Keysight IntegraVision PA2200 Series Power Analyzers Operating and Service Guide                                                                      153



FFT Measurement Hints

Up to 65,536 points may be acquired for the FFT record, and when frequency span is at
maximum, all points are displayed. Once the FFT spectrum is displayed, the frequency span and
center frequency controls are used much like the controls of a spectrum analyzer to examine the
frequency of interest in greater detail. Place the desired part of the waveform at the center of the
screen and decrease frequency span to increase the display resolution. As frequency span is
decreased, the number of points shown is reduced, and the display is magnified.

While the FFT spectrum is displayed, use the [Math] and [Cursors] keys to switch between
measurement functions and frequency domain controls in FFTMenu.

Decreasing the effective sampling rate by selecting a greater time/div setting will increase the
low frequency resolution of the FFT display and also increase the chance that an alias will be
displayed. The resolution of the FFT is the effective sample rate divided by the number of points
in the FFT. The actual resolution of the display will not be this fine as the shape of the window will
be the actual limiting factor in the FFTs ability to resolve two closely space frequencies. A good
way to test the ability of the FFT to resolve two closely spaced frequencies is to examine the
sidebands of an AM sine wave.

For the best vertical accuracy on peak measurements, use the Flat Top window and:

– Configure the input signal to be near full screen, but not clipped.

– Set the FFT vertical resolution to a sensitive range, such as 2 dB/division.

For best frequency accuracy on peaks, use the Hanning window, and:

– Use Cursors to place an X cursor on the frequency of interest.

– Adjust frequency span for better cursor placement.

– Return to the Cursors Menu to fine tune the X cursor.

FFT DC Value

The FFT computation produces an incorrect DC value. It does not take the offset at center
screen into account. The DC value is not corrected to accurately represent frequency
components near DC.

FFT Aliasing

When using FFTs, it is important to be aware of frequency aliasing. This requires that the user to
have some knowledge as to what the frequency domain should contain, and also consider the
sampling rate, frequency span, and instrument vertical bandwidth when making FFT
measurements. The FFT resolution (the quotient of the sampling rate and the number of FFT
points) is displayed directly above the softkeys when the FFTMenu is displayed.
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Nyquist Frequency and Aliasing in the Frequency Domain

The Nyquist frequency is the highest frequency that an instrument can acquire
without aliasing. This frequency is half of the sample rate. Frequencies above the
Nyquist frequencywill be under sampled, which causes aliasing. The Nyquist
frequency is also called the folding frequency because aliased frequency
components fold back from that frequencywhen viewing the frequency domain.

Aliasing happens when there are frequency components in the signal higher than
half the sample rate. Because the FFT spectrum is limited by this frequency, any
higher components are displayed at a lower (aliased) frequency.

Because the frequency span goes from approximately 0 to the Nyquist frequency,
the best way to prevent aliasing is to make sure that the frequency span is greater
than the frequencies of significant energy present in the input signal.

To accuratelymeasure the frequency of higher frequency signals, turn off the checkbox in the
Antialising softkey on the associated ChannelMenu, which appears after you press [1] or [2].

FFT Spectral Leakage

The FFT operation assumes that the time record repeats. Unless there is an integral number of
cycles of the sampled waveform in the record, a discontinuity is created at the end of the record.
This is referred to as leakage. In order to minimize spectral leakage, windows that approach zero
smoothly at the beginning and end of the signal are employed as filters to the FFT. The FFTMenu
provides four windows: Hanning, Flat Top, Rectangular, and Blackman-Harris.
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Reference Waveforms
Voltage, current, power, and math waveforms can be saved to four nonvolatile reference
waveform locations, or to a USB drive. You can display one reference waveform at a time and
compare it against other waveforms. To scale and position the displayed reference waveform,
press [Ref] to light the LED to its left and use the knobs above and below the [Ref] key. You can
also adjust waveform skew, and you can optionally display scale, offset, and skew information.

To save a reference waveform

1. Press [Ref] > Display Ref. Turn the Entry knob to select a reference waveform location.
Then, either push the [Entry] knob or pressDisplay Ref again.

2. Press Source and turn the [Entry] knob to select the source waveform.

3. Press Save to R1/R2/R3/R4 to save the waveform.

To clear a reference waveform

1. Press [Ref] > Display Ref. Turn the Entry knob to select a reference waveform location.

2. PressClear R1/R2/R3/R4.

Reference waveforms are also cleared by a Factory Default.

To display a reference waveform and associated information

1. Press [Ref] > Display Ref. Turn the Entry knob to select a reference waveform location.

2. Press [Ref] to enable/disable the reference waveform display.

3. Press [Ref] > Display Info to display a box summarizing the reference waveforms.

To scale and offset a reference waveform

1. Make sure the scale and position knobs above and below the [Ref] key are selected for the
reference waveform. If the arrow to the left of the [Ref] key is not illuminated, press [Ref].

2. Upper (scale) and lower (position) knobs adjust the reference waveform.
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To adjust reference waveform skew

1. Press Skew and turn the [Entry] knob to adjust the reference waveform skew.

To save a reference waveform to USB

1. Press [Save/Recall] > Save > Format.

2. Turn the Entry knob to select ReferenceWaveform data (*.h5).

3. Press Source and turn the [Entry] knob to select the source waveform.

4. Press the second softkey and use the Entry knob to select a save location.

5. Press Press to Save.

To recall a reference waveform

1. Press [Save/Recall] > Recall > Recall.

2. Turn the Entry knob to select ReferenceWaveform data (*.h5).

3. Press To Ref: and turn the [Entry] knob to select the reference waveform location.

4. Press the second softkey and use the [Entry] knob to select the file to recall.

5. Press Press to Recall.

To clear the display of everything except the reference waveform, pressClear Display.
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To navigate storage locations

When saving or recalling files, use the second softkey of the Save Menu or Recall Menu, along
with the [Entry] knob, to navigate to storage locations. The storage locations may be internal
storage locations (for setup files) or they can be external storage locations on a connected USB
drive.

The second softkey can have these labels:

Press to go — when you can push the [Entry] knob to navigate to a new folder or
storage location.

Location— when you have navigated to the current folder location (and are not
saving files).

Save to — when you can save to the selected location.

Load from— when you can recall from the selected file.

When saving files, the proposed file name is shown in the Save to file = line above the softkeys.
To overwrite a file, browse to that file and select it. To create a new file, follow the procedure
below.

To enter file names

To create a new file name:

1. In the Save Menu, press the File Name softkey.

2. In the File NameMenu, press the File Name softkey.

3. Enter the file name using the touch screen keyboard (when active) or the [Entry] knob.

4. Press OK in the dialog, or press File Name again. The file name appears in the softkey.

5. Selecting the Increment softkey adds a numeric suffix to your file name and increments the
number with each save. It truncates characters as necessary when the file name length is at
maximum and more digits are required.
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Save and recall files
You can save Instrument setups and reference waveforms to internal instrument memory or to a
USB storage device for later recall. You can also recall default or factory default setups. You can
save screen images to USB storage in BMP or PNG formats. Acquired waveform data can be
saved to a USB drive in comma-separated values or binary formats.

USB Storage Devices

Most USB mass storage devices that do not identify themselves as hardware type "CD" are
compatible with the instrument. When the USB mass storage device is connected to the
instrument's front or rear USB host port, a small circle icon may be displayed briefly as the USB
device is read. Use your PC to create directories on a USB storage device. If two USB mass
storage devices are connected, the first is designated "\usb" and the second is "\usb2."

You do not need to "eject" the USB drive; simply ensure that any file operation is done, and
remove the USB drive. ManyUSB drives have lights that flicker or illuminate to indicate that an
operation is taking place. If your drive has such a light, refer to it to ensure that a save operation
has completed before removing the flash drive. Otherwise, wait a few seconds after the
instrument displays a completion message to ensure that the flash drive has completed
processing the received data.
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Saving Setups, Screen Images, or Data

1. Press [Save/Recall] > Save > Format.

2. Then, turn the [Entry] knob to select the type of file you want to save:

Setup (*.ipa) The horizontal timebase, vertical sensitivity, trigger settings, measurements,
cursors, andmath function settings that tell the instrument how tomake a
particular measurement.

8-bit or 24-bit
Bitmap image
(*.bmp)

The screen image in full-color (24-bit) or reduced-color (8-bit) bitmap format.

24-bit image
(*.png)

The screen image in 24-bit color PNG format. Files are losslessly compressed
to bemuch smaller than the BMP format.

CSV data
(*.csv)

A file of comma-separated values of all displayed channels andmath
waveforms. This format is suitable for spreadsheet analysis.

Binary data
(*.bin)

A binary file, with a header, and data in the form of time and voltage pairs.

Reference
Waveform data
(*.h5)

Waveform data in a format that can be recalled to one of the instrument's
reference waveform locations.

Power
Harmonics
data (*.csv)

A file of comma-separated values with harmonics power analysis results.

Analysis
Results (*.csv)

A file of comma-separated values with power analysis results for any analysis
other than harmonics.

You can also configure the [Quick Action] key to save setups, screen images, or data. See
Configuring the [Quick Action] Key for details.

To save setup files

You can save setup files to one of 10 internal locations or to an external USB drive.

1. Press [Save/Recall] > Save > Format. Then, turn the [Entry] knob to select Setup (*.ipa).

2. Press the second softkey and use the Entry knob to select a save location. See To navigate
storage locations.

3. Press Press to Save.
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To save BMP or PNG image files

Image files can be saved to an external USB storage device.

1. Press [Save/Recall] > Save > Format. Then, turn the [Entry] knob to select 8-bit Bitmap
image (*.bmp), 24-bit Bitmap image (*.bmp), or 24-bit image (*.png).

2. Press the second softkey and use the Entry knob to select a save location. See To navigate
storage locations.

3. Press the Settings softkey. You will see these softkeys and options:

Setup Info Setup information (vertical, horizontal, trigger, acquisition, math, and display
settings) is also saved in a separate file with a TXT extension.

Invert Grat White or black screen background.

Palette Color or grayscale images.

4. Press Press to Save.

When saving screen images, the instrument uses the last menu visited before
pressing [Save/Recall]. This lets you save any relevant information within the
softkeymenu area.

To save a screen image showing the Save/Recall Menu at the bottom, press
[Save/Recall] twice before saving the image.

You can also save the display image using theWeb interface. SeeWeb Interface for
details.

See Also

l To add an annotation
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To save CSV or BIN data files

Data files can be saved to an external USB storage device.

1. Press [Save/Recall] > Save > Format. Then turn the Entry knob to select CSV data (*.csv) or
Binary data (*.bin).

2. Press the second softkey and use the Entry knob to select a save location. See To navigate
storage locations.

3. Press the Settings softkey and configure these options:

l Setup Info — when enabled, setup information (vertical, horizontal, trigger, acquisition,
math, and display settings) is also saved in a separate file with a TXT extension.

l Length— sets the maximum number of data points to be saved (see Length Control),
below.

4. Press Press to Save.

CSV Data

ACSV data file saves comma-separated values for each displayed waveform asmultiple columns
in one file. Math FFT waveforms, whose values are in the frequency domain, are appended at the
bottom. Waveform labels are used as column headers. This format is suitable for spreadsheet
analysis. For CSV data, length "N" value-at-timemeasurements are performed across the entire
screen (using measurement data) for each active signal. Interpolation between data points is
performed as needed.

Length Control

The Length control sets the number of displayed data points saved to a CSV or BIN file. Enabling
Max Length saves the maximum number of waveform data points, depending on these things:

Whether acquisitions are running:When stopped, data comes from the raw
acquisition record. When running, data comes from the smaller measurement
record.

Whether the instrument was stopped using [Stop] or [Single]: Running
acquisitions split memory to provide fast waveform updates. Single acquisitions
use full memory.

Whether reference waveforms are on: Displayed reference waveforms consume
acquisition memory.

The horizontal time/div setting: At faster settings, fewer data points appear on
the display.
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When saving to a CSV format file, the maximum number of data points is 64K.

When necessary, the Length control performs a "1 of n" decimation of the data . For example: if
the Length is set to 1000, and you are displaying a record that is 5000 data points in length,
four of each five data points will be decimated, creating an output file 1000 data points in
length.

When saving waveform data, remember that saving a BIN file is faster than saving a CSV.

To navigate storage locations

When saving or recalling files, use the second softkey of the Save Menu or Recall Menu, along
with the [Entry] knob, to navigate to storage locations. The storage locations may be internal
storage locations (for setup files) or they can be external storage locations on a connected USB
drive.

The second softkey can have these labels:

Press to go — when you can push the [Entry] knob to navigate to a new folder or
storage location.

Location— when you have navigated to the current folder location (and are not
saving files).

Save to — when you can save to the selected location.

Load from— when you can recall from the selected file.

When saving files, the proposed file name is shown in the Save to file = line above the softkeys.
To overwrite a file, browse to that file and select it. To create a new file, follow the procedure
below.

To enter file names

To create a new file name:

1. In the Save Menu, press the File Name softkey.

2. In the File NameMenu, press the File Name softkey.

3. Enter the file name using the touch screen keyboard (when active) or the [Entry] knob.

4. Press OK in the dialog, or press File Name again. The file name appears in the softkey.

5. Selecting the Increment softkey adds a numeric suffix to your file name and increments the
number with each save. It truncates characters as necessary when the file name length is at
maximum and more digits are required.
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To recall a setup file

You can recall an instrument setup file from one of 10 internal locations or from a USB drive.

To recall a setup file with the [Save/Recall] key

1. Press [Save/Recall] > Recall > Recall. Then, turn the [Entry] knob to select Setup (*.ipa).

2. Press the second softkey and use the [Entry] knob to select the file to recall. See To navigate
storage locations.

3. Press Press to Recall.

To recall a setup file with the File Explorer

1. Press [Utility] > File Explorer.

2. Press the softkey in the first position, navigate to the file to recall, and press Load File.

You can also configure the [Quick Action] key to recall setups or reference waveforms. See
Configuring the [Quick Action] Key for details.

Recall Default Instrument Setups

Press [Default Setup] to restore the instrument's default settings. You can also press
[Save/Recall] > Default to get to the Defaults Menu:

Undo Default Setup— undoes the recall of default settings.

Default Setup— recalls the instrument's default setup (equivalent to pressing [Default Setup]).
Some user settings are not changed by recalling the default setup.

Default GUI Layout — recalls the default way that the graphical user interface (GUI) windows
are positioned.

Factory Default — recalls the instrument's factory default settings. The instrument provides a
Yes/No confirmation because all user settings are affected and this cannot be undone.
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Secure Erase — Erases all user data per the National Industrial Security Program Operating
Manual (NISPOM) standard and reboots the instrument. The instrument responds with a
Yes/No confirmation to prevent unintentional erasing.
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The Default Setup settings are:

Category Parameter Default Setup
Channels Channel Channel, Voltage, Current, Power all Enabled

Vertical resolution 100 V, 1 A, 100W, Fine Off

Offsets 0 V, 0 A, 0W

Coupling DC

Ranging AutorangeOn, Default Ranges 50 V, 5 A

CWA Sync Source Voltage 1

Noise Reject Medium

Sync Offset 0

Measurements: Mode: AC + DC, Window: <= 200ms

Horizontal and
Search

Horizontal Fine Off, Time Ref Center, Scale 10ms/div, Delay 0 s

Search Enabled Off, Type Edge, Slope Rising, Source Voltage 1

Search Thresholds 10% Lower, 50% Middle, 90% Upper

Trigger Type Rising Edge, Voltage 1 Source

Mode Auto

Noise Reject Disabled

Cursors Enabled Off

Mode Manual

Source Voltage 1

Selected X1

Units Seconds (X), Base (Y)

Measure Type Frequency, Peak to Peak, Enabled Off

Thresholds 10% Lower, 50% Middle, 90% Upper

Other Analyze Enabled Off, Analysis Power Quality, Source Channel 1

Acquire Mode Normal

Display Grid Intensity 20%, Waveform Intensity 50%, Layout
Format 1

Math Enabled Off, Display Math 1 (not selected), Operator +

ReferenceWave-
form

Enabled Off, Display Ref R1 (not selected), Display Info
On
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The Factory Default operation includes all of the changes caused by a Default Setup operation.
It also changes the following items.

Parameter Factory Default
Reference clock in Ignore

Datalog channel enable All channels enabled

Voltage and current skew 0 V and 0 A

Cursors ModeManual, Source Voltage 1, Cursors X1

Energy duration 10 s

Expand about Ground

Screen saver selection Logo

Screen saver timeout 120mins

Screen saver text KEYSIGHT TECHNOLOGIES

Quick Action setting Off

Waveform dragmode Off (area selection enabled)

Speaker volume 50%

Network print settings Print to NETPRT0, not configured

Email settings Format Setup, all e-mail fields blank, Attachment name: file

Touch screen state On (enabled)

Current Ratio 1 V/A (external) and 1 A/A (internal)

ProbeOffset 0

Statistics Display Off

In addition, a Factory Default changes most things in the file save and load area, including folder
paths, save format, auto increment, and so on.
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Binary Data File Format (.BIN)
The binary data format stores waveform data, including headers that describe that data. The file
size is small, relative to the CSV file format. All displayed sources and math waveforms are saved.
In BIN file format, data are presented as follows (voltage, current, and power channels 3 and 4
do not exist on the PA2201A)

Voltage 1
Voltage 2
Voltage 3
Voltage 4
Current 1
Current 2
Current 3
Current 4
Power 1
Power 2
Power 3
Power 4
Math 1
Math 2
Math 3
Math 4

Binary Data in MATLAB

Binary data from the instrument can be imported to MathWorks MATLAB via the functions
available at www.keysight.com/find/PA2200-Series-examples.

Keysight provides the .m files, which need to be copied into the work directory for MATLAB.

Binary Header Format

File Header

The header in a binary file comprises the following information.

Cookie Two byte characters, KT, indicating e Keysight Binary Data file format.

Version Two bytes that represent the file version.

File Size A 32-bit integer indicating the number of bytes in the file.

Number of Waveforms A 32-bit integer indicating the number of waveforms stored in the file.
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Waveform Header

Each waveform in the file has a waveform header describing the waveform data.

Header Size A 32-bit integer that is the number of bytes in the header.

Waveform Type A 32-bit integer that is the type of waveform stored in the file: 0 = Unknown, 1 =
Normal.

Number of
Waveform Buffers

A 32-bit integer indicating the number of waveform buffers required to read the
data.

Points A 32-bit integer that is the number of waveform points in the data.

(Reserved) A 32-bit integer equal to 0. Reserved for future use.

X Display Range A 32-bit floating point number that is the X-axis duration of the waveform that is
displayed. For time domain waveforms, it is the duration of time across the dis-
play. If the value is zero, no data has been acquired.

X Display Origin A 64-bit, double-precision, floating-point number that is the X-axis value at the
left edge of the display. For time domain waveforms, it is the time at the start of
the display. If the value is zero, no data has been acquired.

X Increment A 64-bit double that is the duration between data points on the X axis. For time
domain waveforms, this is the time between points. If the value is zero, no data
has been acquired.

X Origin A 64-bit, double-precision, floating-point number that is the X-axis value of the
first data point in the data record. For time domain waveforms, it is the time of the
first point. If the value is zero, no data has been acquired.

X Units A 32-bit integer that identifies the units for X values in the data:

0 = Unknown, 1 = Volts, 2 = Seconds, 3 = Constant, 4 = Amps, 5 = dB, 6 = Hz

Y Units A 32-bit integer that identifies the unit of measure for Y values in the acquired
data. The possible values are listed above under X Units.

(Reserved) A 16-byte character array. Reserved for future use.

(Reserved) A 16-byte character array. Reserved for future use.

Frame A 24-byte character array that is the instrument’s model number and serial num-
ber in the format: MODEL#:SERIAL#.

Waveform Label A 16-byte character array that contains the label assigned to the waveform.

(Reserved) A 64-bit double. Reserved for future use.

(Reserved) A 32-bit unsigned integer. Reserved for future use.
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Waveform Data Header

Each waveform data set will have a waveform data header that contains information about the
waveform data set. This header is stored immediately before the data set.

Waveform Data Header Size A 32-bit integer that is the size of the waveform data header

Buffer Type A 16-bit short indicating the type of waveform data: 0 = Unknown
data, 1 = Normal 32-bit float data.

Bytes Per Point A 16-bit short that is the number of bytes per data point.

Buffer Size A 32-bit integer that is the size of the buffer required to hold the data
points.

Example Program for Reading Binary Data

To find an example program for reading binary data, go to www.keysight.com/find/PA2200-
Series-examples.

Example of a Binary File

This table describes a binary file of an acquisition with two voltage, one current, and two power
channels.

File Header 12 bytes Number of Waveforms = N

Waveform Header 1 140 bytes Number of Waveform Buffers = 1

Waveform Data Header 1 12 bytes Buffer Type = 1 (float), Bytes per Point = 4

Voltage 1 Data Buffer size

Waveform Header 1 140 bytes Number of Waveform Buffers = 1

Waveform Data Header 2 12 bytes Buffer Type = 1 (float), Bytes per point = 4

Voltage 2 Data Buffer size

Waveform Header 3 140 bytes Number of Waveform Buffers = 1

Waveform Data Header 3 12 bytes Buffer Type = 1 (float), Bytes per Point = 4

Current 1 Data Buffer size

Waveform Header 4 140 bytes Number of Waveform Buffers = 1

Waveform Data Header 4 12 bytes Buffer Type = 1 (float), Bytes per Point = 4

Power 1 Data Buffer size

Waveform Header 5 140 bytes Number of Waveform Buffers = 1

Waveform Data Header 5 12 bytes Buffer Type = 1 (float), Bytes per Point = 4

Power 2 Data Buffer size
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File Explorer
The File Explorer navigates the instrument's internal file system and connected USB storage
devices. You can load setup files from 10 locations in the internal file system. From a USB
storage device, you can load and delete setup files (*.ipa), firmware update (*.kup) files, label
files, and so on.

You can connect USB flash memory devices to the front-panel USB ports. The
square receptacle on the rear panel labeled "USB" is for controlling the instrument
over USB.

To use the File Explorer, press [Utility] > File Explorer. Then press the first softkey and use the
Entry knob to navigate. You can also use the touchscreen to navigate through the directory
structure and select files.

The first softkey can have these labels:

l Press to go — when you can push the [Entry] knob to navigate to a new folder or storage
location.

l Location— when pointing to a directory that is currently selected.

l Selected— when pointing to a file that can be loaded or deleted. Press Load File or Delete
File to take action. Pushing the [Entry] knob is the same as pressing Load File.

Once you have selected a file, you can press the Load File or Delete File softkeys to perform the
corresponding actions. If you load a firmware update (*.kup) file, the instrument will reboot.
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The instrument cannot recover a deleted file.

USB Storage Devices

Most USB mass storage devices that do not identify themselves as hardware type "CD" are
compatible with the instrument. When the USB mass storage device is connected to the
instrument's front or rear USB host port, a small circle icon may be displayed briefly as the USB
device is read. Use your PC to create directories on a USB storage device. If two USB mass
storage devices are connected, the first is designated "\usb" and the second is "\usb2."

You do not need to "eject" the USB drive; simply ensure that any file operation is done, and
remove the USB drive. ManyUSB drives have lights that flicker or illuminate to indicate that an
operation is taking place. If your drive has such a light, refer to it to ensure that a save operation
has completed before removing the flash drive. Otherwise, wait a few seconds after the
instrument displays a completion message to ensure that the flash drive has completed
processing the received data.
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Printing screens
The instrument prints the screen as shown before you pressed [Print]. Any
measurements showing on the display before you press [Print]will be shown on the
printout. To print the display showing the Print Configuration Menu at the bottom,
press [Print] > [Print] > Press to Print.

To print the display, including the softkeys, to a printer on the LAN:

1. Press [Print] > Network Setup > Address, enter the printer's address, and press Apply.

2. Press [Print] to display the Print Configuration Menu. Note that the print option softkeys
and the Press to Print softkey are not available until a printer is connected.

3. Press Print to, then turn the Entry knob to select the desired printer.
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4. PressOptions to select the print options as described below.

l Setup Information— prints instrument setup information, including vertical, horizontal,
trigger, acquisition, math, and display settings.

l Invert Graticule Colors — saves ink or toner by printing background in white; on by
default.

l Form Feed— prints the Setup Information (when selected) on a separate page after the
waveform. Turn this off to print setup information on the same page as the waveform. If
the setup information will not fit on the same page, it will on a new page regardless of
the Form Feed setting.

l Landscape — prints horizontally on the page.

5. Press Palette and select the Color or Grayscale print palette.

6. Press Press to Print. You can stop printing by pressing Cancel Print.
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Updating Firmware
From time to time, Keysight Technologies may release firmware updates for the instrument. To
see the instrument's currently installed firmware version, press [Help] > About IntegraVision.

To search for updates, go to www.keysight.com and search for your instrument's model
number (PA2201A or PA2203A). Once you have found the appropriate product page, click the
Visit Technical Support link, where you can download the latest firmware (in the form of a *.KUP
file) to a USB flash drive.

Before updating instrument firmware, remove power from the power channel
inputs. You may leave the connectors in place, but there should be no current
or voltage signals going into the power analyzer.

To perform the firmware update:

1. Put the USB flash drive with the *.KUP file into one of the front-panel USB ports.

2. Press [Utility] > File Explorer.

3. Use the first softkey and the Entry knob to browse to the *.KUP file on the USB drive.

4. Press the Load File softkey.

The firmware update utility will run, and the instrument will cycle power to start running the new
firmware.
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